Hello There, Guest! Register

Complete system freeze after updating to 0.0.6
#1
It was a few years ago that I last used RPCS3, but recently I decided to run through Persona 5 again. I already had v0.0.2 installed, but figured that updating the emulator would probably fix a few graphical glitches and improve performance.

I downloaded 0.0.6 and attempted to install the firmware: however this caused a full system crash: froze up completely followed by a BSOD.

Tried an older firmware version and got very much the same thing.

Figuring I already had the old version with the firmware installed, I tried copying the files over my existing install. This worked and I could access the emulator and see that the new version was running, however now when I try to launch the game it gets as far as "Compiling PPU module 0 of 61" before again, freezing completely and bluescreening.

I've tried running as an Administrator, messing with the compatibility settings and playing with the process priority in task manager to no avail. I managed to switch my renderer from Vulkan after reading that some people had issues with that, but nothing.

My system is certainly capable of running the software (I7-4790K, GTX970, 8G Ram) and the only physical change since the last time I played is that I had to replace a blown power supply. My drivers are up to date.

As a side note: my system froze entirely while in the configuration screen at one stage - not even attempting to run a game.

So I'll be perfectly honest: I'm out of ideas here. Any thoughts, oh smart people of the internet?


Attached Files
.7z   Logs.7z (Size: 725 bytes / Downloads: 1)
Reply
#2
Log is corrupt, no idea what's going on there, seems like your system has some stability issues
Reply
#3
It might be because of unstable overclock.
Reply
#4
I mean it's certainly possible but it's been perfectly stable for the past six years or so, and RPCS3 is the only thing that has caused anything remotely like this.

Tried a few more times: same results. Sometimes it shows more or less PPU modules to compile, but it's consistently 0/XX that it crashes on.

One of life's mysteries I suppose. Thanks for taking a look at the logs regardless.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)