Hello There, Guest! Register

SOCOM 4: U.S. Navy SEALs [BCUS98135]
RPCS3 v0.0.5-7345-ed8aa774 Alpha | HEAD
Black screen only after intro loading.
[Image: 5Z0In4B.png]

Attached Files
.7z   RPCS3.7z (Size: 697.7 KB / Downloads: 6)
Tongue 0.0.6-736c62cc - Take's a few boot's before it allows you to go in-game.

Attached Files Thumbnail(s)
need log.
Working on this build to (latest) https://ci.appveyor.com/api/buildjobs/h8...e_win64.7z

Attached Files
.gz   RPCS3.log.gz (Size: 1.63 MB / Downloads: 2)
Hello, I tried booting this up on build 0.0.7-8834-aa659f3c but ran into the same crash at load as the original poster

Intel i7-9750H
NVIDIA 1660 Ti, driver ver: 436.48

I tried running at default settings and then using both Interpreters to no avail, but I'm uploading the logs of both in case there may be something of use. Also, I tried switching to from Vulkin to OGL but that didn't help either.

Attached Files
.7z   rpcs3-socom4log-default.7z (Size: 1.57 MB / Downloads: 2)
.7z   rpcs3-socom4log-interpreter.7z (Size: 683.53 KB / Downloads: 0)
With the latest build 0.0.7-8880-c4ccac9a using OpenGL the game now boots into the main menu (Vulkan still crashes at the compile shader black screen with the error

F {RSX [0x169fa28]} RSX: class std::runtime_error thrown: Unreachable
(in file C:\projects\rpcs3\rpcs3\Emu\RSX\VK\VKTextureCache.h:226)

however, now it crashes when loading the intro movie. Sometimes it will play the sound of the movie while displaying a black screen before crashing, sometimes it will crash as soon it the loading bar disappears.

Attached Files
.7z   rpcs3-socom4.7z (Size: 1.14 MB / Downloads: 0)

Forum Jump:

Users browsing this thread: 1 Guest(s)