ViruzZDante's Inferno [NPUB30478]
Started by ViruzZ




23 posts in this topic
ViruzZ
Member


0
42 posts 21 threads Joined: Sep 2017
03-25-2018, 11:20 AM -
#1
RPCS3 v0.0.5-6579-a35bcb131 Alpha | HEAD
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 31.94 GiB RAM | AVX+ | TSX


Default Settings, Playable.


Attached Files Thumbnail(s)
   

.gz   RPCS3.log.gz (Size: 2.23 MB / Downloads: 81)
hammer300
Member


0
20 posts 1 threads Joined: Aug 2017
03-26-2018, 02:51 AM -
#2
Does the beginning cinematics sound skip for you? just wondering if thats normal right now.
Asinine
Moderator
*****


3
1,964 posts 79 threads Joined: Aug 2017
03-26-2018, 11:17 AM -
#3
This game is absolutely not playable, cutscenes run slow with skipping audio and there is a section in Descent Into Violence that can't be progressed without doing a work-around. Moving back to ingame.

Playable reports also require three screenshots minimum the compatibility status for this game is now incorrect and we will need to fix it before users complain please be very careful when making compatibility reports in the future. I have issued a warning.

Please read our compatibility guidelines very carefully: https://forums.rpcs3.net/thread-196671.html
ShyPhoenix
Member


0
10 posts 2 threads Joined: Feb 2018
03-29-2018, 07:50 AM -
#4

.gz   RPCS3.log.gz (Size: 955 bytes / Downloads: 6)
   
In fact I tried myself and it's not playable, initial cutscene's audio is broken and the video is in slow-motion, the emulator crashes when fightning with Death

Tested with: RPCS3-v0.0.5-6597 (70cc2e3) Alpha [2018-03-28]_win64 (i7 7700hq 2.8ghz, 8 gb ram ddr4, gtx 1050 4gb gddr5)

With these settings:

CPU
PPU LLVM Recompiler
SPU ASMJIT Recompiler
Liblv2.sprx only
Thread Scheduler and SPU Loop detection

GPU
Vulkan
Use GPU texture scaling
Res. scale 4K
Scale threshold 1x1
Smile  ShyPhoenix Smile - RPCS3 Lover
Asinine
Moderator
*****


3
1,964 posts 79 threads Joined: Aug 2017
03-29-2018, 11:53 AM -
#5
I never had the issue when fighting death, it may be from a bad dump i have seen one other user report it. I will also mention, despite what we said in the recent video about the yellow filter being fixed in this game it;'s not completely fixed. It still appears from time to time and will go away depending on where the camera is. It's hard to explain but basically certain positions will make the colors go yellow then running back to that spot will make them go normal again. For the comparison on the channel I just loaded a save at the same spot and it looked completely fixed, but it wasn't.

It's best to attach the RPCS3.log.gz as well, hard to offer support with missing info.
This post was last modified: 03-29-2018, 11:54 AM by Asinine.
ShyPhoenix
Member


0
10 posts 2 threads Joined: Feb 2018
03-29-2018, 02:47 PM -
#6
I attached the log too Smile
And yes, I saw that the yellow filter isn't completely fixed, but it's certainly better than before. I just don't know why it crashes, I have to test it with the latest build 6601
Smile  ShyPhoenix Smile - RPCS3 Lover
snowboundmage
Member


0
2 posts 0 threads Joined: Apr 2018
04-10-2018, 07:07 AM -
#7
I am definitely having the crash on death's fight

No change of settings seems to help (and damn games with unskippable cut-scenes)


.7z   RPCS3log.7z (Size: 3.14 MB / Downloads: 12)
Cmdr_Shepard
Member


0
1 posts 0 threads Joined: Apr 2018
04-16-2018, 05:07 PM -
#8
Switch to OpenGL to get pass Death.

(03-29-2018, 07:50 AM)ShyPhoenix Wrote: In fact I tried myself and it's not playable, initial cutscene's audio is broken and the video is in slow-motion, the emulator crashes when fightning with Death

Tested with: RPCS3-v0.0.5-6597 (70cc2e3) Alpha [2018-03-28]_win64 (i7 7700hq 2.8ghz, 8 gb ram ddr4, gtx 1050 4gb gddr5)

With these settings:

CPU
PPU LLVM Recompiler
SPU ASMJIT Recompiler
Liblv2.sprx only
Thread Scheduler and SPU Loop detection

GPU
Vulkan
Use GPU texture scaling
Res. scale 4K
Scale threshold 1x1
RyanBurnsRed
Member


0
29 posts 3 threads Joined: Sep 2017
05-19-2018, 03:27 AM -
#9
This game suffered a pretty bad regression recently as now it won't boot on recent builds. Just a white screen and then the emulator freezes. 

v0.0.5-6796 (4e8ce7fa) Alpha [2018-05-18]
This post was last modified: 05-23-2018, 08:53 PM by RyanBurnsRed.
legend80
Member


0
120 posts 3 threads Joined: Aug 2017
05-19-2018, 03:50 PM -
#10
Can you find the build/pr that actually broke it? Then it'll be easier/faster to address.Thanks!


Forum Jump:


Users browsing this thread: 1 Guest(s)