RPCS3 Forums

Full Version: Dante's Inferno [NPUB30478]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
RPCS3 v0.0.5-6579-a35bcb131 Alpha | HEAD
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 31.94 GiB RAM | AVX+ | TSX


Default Settings, Playable.
Does the beginning cinematics sound skip for you? just wondering if thats normal right now.
This game is absolutely not playable, cutscenes run slow with skipping audio and there is a section in Descent Into Violence that can't be progressed without doing a work-around. Moving back to ingame.

Playable reports also require three screenshots minimum the compatibility status for this game is now incorrect and we will need to fix it before users complain please be very careful when making compatibility reports in the future. I have issued a warning.

Please read our compatibility guidelines very carefully: https://forums.rpcs3.net/thread-196671.html
[attachment=5957]
[attachment=5956]
In fact I tried myself and it's not playable, initial cutscene's audio is broken and the video is in slow-motion, the emulator crashes when fightning with Death

Tested with: RPCS3-v0.0.5-6597 (70cc2e3) Alpha [2018-03-28]_win64 (i7 7700hq 2.8ghz, 8 gb ram ddr4, gtx 1050 4gb gddr5)

With these settings:

CPU
PPU LLVM Recompiler
SPU ASMJIT Recompiler
Liblv2.sprx only
Thread Scheduler and SPU Loop detection

GPU
Vulkan
Use GPU texture scaling
Res. scale 4K
Scale threshold 1x1
I never had the issue when fighting death, it may be from a bad dump i have seen one other user report it. I will also mention, despite what we said in the recent video about the yellow filter being fixed in this game it;'s not completely fixed. It still appears from time to time and will go away depending on where the camera is. It's hard to explain but basically certain positions will make the colors go yellow then running back to that spot will make them go normal again. For the comparison on the channel I just loaded a save at the same spot and it looked completely fixed, but it wasn't.

It's best to attach the RPCS3.log.gz as well, hard to offer support with missing info.
I attached the log too Smile
And yes, I saw that the yellow filter isn't completely fixed, but it's certainly better than before. I just don't know why it crashes, I have to test it with the latest build 6601
I am definitely having the crash on death's fight

No change of settings seems to help (and damn games with unskippable cut-scenes)

[attachment=6698]
Switch to OpenGL to get pass Death.

(03-29-2018, 07:50 AM)ShyPhoenix Wrote: [ -> ]In fact I tried myself and it's not playable, initial cutscene's audio is broken and the video is in slow-motion, the emulator crashes when fightning with Death

Tested with: RPCS3-v0.0.5-6597 (70cc2e3) Alpha [2018-03-28]_win64 (i7 7700hq 2.8ghz, 8 gb ram ddr4, gtx 1050 4gb gddr5)

With these settings:

CPU
PPU LLVM Recompiler
SPU ASMJIT Recompiler
Liblv2.sprx only
Thread Scheduler and SPU Loop detection

GPU
Vulkan
Use GPU texture scaling
Res. scale 4K
Scale threshold 1x1
This game suffered a pretty bad regression recently as now it won't boot on recent builds. Just a white screen and then the emulator freezes. 

v0.0.5-6796 (4e8ce7fa) Alpha [2018-05-18]
Can you find the build/pr that actually broke it? Then it'll be easier/faster to address.Thanks!
Pages: 1 2