Dante's Inferno [NPUB30478]
Started by ViruzZ




24 posts in this topic
web1017
Member


0
6 posts 0 threads Joined: Sep 2017
07-05-2020, 02:43 PM -
#21
RPCS3 v0.0.11-10619-05dc6ad6 Alpha | HEAD | Firmware version: 4.82
Intel® Core™ i7-6700HQ CPU @ 2.60GHz | 8 Threads | 15.90 GiB RAM | TSC: 2.592GHz | AVX+ | FMA3 | TSX-FA


Game is fully playable at 60fps from beginning to end. No noticeable Crashes. Small in-game Graphical issues with Virgil not rendering its glow and Some In Game cutscenes are not properly working. 

Note: No specific options are needed other than Frame limit set to "auto" in order to play at 60fps. Everything else should be left at Default options. 
This post was last modified: 08-05-2021, 11:42 AM by web1017.


Attached Files Thumbnail(s)
           

.gz   RPCS3.log.gz (Size: 245.22 KB / Downloads: 29)
drhycodan
Member


0
16 posts 3 threads Joined: May 2020
07-06-2020, 08:02 AM -
#22
There was this issue with the game where Vergil is suppose to have a blueish tint to him that was missing when I played it on rpcs3
BruceLeeFan88
Member


0
20 posts 3 threads Joined: Nov 2017
01-28-2021, 09:33 AM -
#23
Using the most recent dev build, I'm running it at [email protected] with recommended settings on a i7 6700HQ with 16gb of ram and a 6GB GTX 1060 but there's constant audio stuttering during the cutscenes and sometimes during combat. I've tried all the fixes to no avail. Without the frame limit I can run it at 120fps. Seems odd that the audio would stutter. I've seen users with the same CPU and a slightly more powerful GPU play the game without audio stutter. Did I miss something somewhere?
This post was last modified: 01-28-2021, 09:34 AM by BruceLeeFan88.
Chidreams
Member


0
28 posts 14 threads Joined: Aug 2019
01-30-2021, 08:13 AM -
#24
(01-28-2021, 09:33 AM)BruceLeeFan88 Wrote: Using the most recent dev build, I'm running it at [email protected] with recommended settings on a i7 6700HQ with 16gb of ram and a 6GB GTX 1060 but there's constant audio stuttering during the cutscenes and sometimes during combat. I've tried all the fixes to no avail. Without the frame limit I can run it at 120fps. Seems odd that the audio would stutter. I've seen users with the same CPU and a slightly more powerful GPU play the game without audio stutter. Did I miss something somewhere?

 
I run this game at 4K as well what i found to work is to disable the  multi threaded RSX, set frame limit 59.94, and that stopped the sound studded, i say give it a try
snowboundmage
Member


0
7 posts 0 threads Joined: Apr 2018
06-01-2021, 06:39 PM -
#25
Alright, this game seems a lot more playable now, however satan is still a black square in some cutscenes, and an unfixible bridge glitch is still a thing

https://youtu.be/KRxRJZx_Ns0

https://github.com/RPCS3/rpcs3/issues/9112
https://github.com/RPCS3/rpcs3/issues/8495

log file .gz is too big to attach, .gz is attached to my post here https://github.com/RPCS3/rpcs3/issues/8495

heres a save file attached,
.7z   BLUS30405-DI1-EN-1462614231247.7z (Size: 69.3 KB / Downloads: 9) , but its a bit before the crash, bit of walking, bit of cutscene and a bit of combat. I am so sick of hearing charon talking.


crashes on first attempt = 2
crashes on 10th attempt = 1
This post was last modified: 06-01-2021, 07:18 PM by snowboundmage.
Windows 10
Intel Core i7 7700K @ 4.20GHz
32.0GB RAM
3071MB NVIDIA GeForce GTX 1080 Ti


Forum Jump:


Users browsing this thread: 1 Guest(s)