vlakipnDevil May Cry HD Collection [BLUS30764]
Started by vlakipn




6 posts in this topic
vlakipn
Member


0
29 posts 3 threads Joined: Aug 2017
08-31-2017, 06:02 PM -
#1
Basicly at same state as EU version.
Menus loads, but freeze when game selected, therefor must be loaded with SELF file.
Graphics are good, same as performance. Managed to finish 1st part (with several crashes on power up statue menu).
Works with GL/VK l,iblv2.sprx only LLVM and ASMJIT.


Attached Files
.gz   RPCS3.log.gz (Size: 241.19 KB / Downloads: 5)
Intel Core i7 - 4790k @4.4 Ghz
Asus - Z97 Pro
Asus - GTX970 - Strix
16GB DDR3 @1600
Win 10 Pro x64
vlakipn
Member


0
29 posts 3 threads Joined: Aug 2017
09-02-2017, 02:31 AM -
#2
Currently at same state as here: EU version
This post was last modified: 09-02-2017, 02:31 AM by vlakipn.
Intel Core i7 - 4790k @4.4 Ghz
Asus - Z97 Pro
Asus - GTX970 - Strix
16GB DDR3 @1600
Win 10 Pro x64
jlozadad
Member


0
4 posts 0 threads Joined: Dec 2017
12-01-2017, 04:29 AM -
#3
(09-02-2017, 02:31 AM)vlakipn Wrote: Currently at same state as here: EU version

Hello,

I'm trying play this game and it loads fine in the main area and also when I select DMC1 but, when I try to play the game, its sluggish and the audio does not follow the cinematic. Even outside the videos the game plays sluggish. Here is the information:

Fedora 27
Nvidia GTX 755 TI  drivers 387.22
Intel® Core™ i7 CPU         950  @ 3.07GHz
Using appimage version v0.0.4 from the download page
11 GB of RAM
Pics of my configuration https://imgur.com/a/8NzfM
Video showing the issue https://youtu.be/xyYLKXIpy5g
This post was last modified: 12-01-2017, 07:07 PM by jlozadad.


Attached Files
.gz   devil_may_cry_hd_collection_log.tar.gz (Size: 20.79 KB / Downloads: 1)
jlozadad
Member


0
4 posts 0 threads Joined: Dec 2017
12-05-2017, 03:05 AM -
#4
Got the game to play in a better state but, there is still issues with the audio stuttering. Here are the config
https://imgur.com/a/gLCHu
Video https://youtu.be/H8NmEywt-m0
NotSerious
Member


0
1 posts 0 threads Joined: Dec 2017
12-05-2017, 08:46 AM -
#5
(12-05-2017, 03:05 AM)jlozadad Wrote: Got the game to play in a better state but, there is still issues with the audio stuttering. Here are the config
https://imgur.com/a/gLCHu
Video https://youtu.be/H8NmEywt-m0

Did you test to set your SPU settings from auto to 1 or 2? Sometimes it helps by shuttering sound.
jlozadad
Member


0
4 posts 0 threads Joined: Dec 2017
12-05-2017, 11:53 PM -
#6
(12-05-2017, 08:46 AM)NotSerious Wrote:
(12-05-2017, 03:05 AM)jlozadad Wrote: Got the game to play in a better state but, there is still issues with the audio stuttering. Here are the config
https://imgur.com/a/gLCHu
Video https://youtu.be/H8NmEywt-m0

Did you test to set your SPU settings from auto to 1 or 2? Sometimes it helps by shuttering sound.

Let me try that.

(12-05-2017, 08:46 AM)NotSerious Wrote:
(12-05-2017, 03:05 AM)jlozadad Wrote: Got the game to play in a better state but, there is still issues with the audio stuttering. Here are the config
https://imgur.com/a/gLCHu
Video https://youtu.be/H8NmEywt-m0

Did you test to set your SPU settings from auto to 1 or 2? Sometimes it helps by shuttering sound.

just tried all the numbers and still the same issue.
This post was last modified: 12-06-2017, 12:02 AM by jlozadad.
OldMoldSnorter
Member


0
15 posts 6 threads Joined: Sep 2017
02-05-2018, 07:20 PM -
#7
testing out the DMC Collection with DMC 3

RPCS3 Alpha Version version 0.0.4-6393-06fc4233d
Computer Specs in profile
video Card Drivers updated to latest

using settings outlined in following youtube link: https://youtu.be/E2tbNH8vbVA

no audio stutters no lag, but when starting new game, it sticks on now loading, forcing me to reboot and do it all over again to advance; same with mission 01, and now with mission 02


Attached Files
.7z   rpcs3 logs.7z (Size: 1.64 MB / Downloads: 2)


Forum Jump:


Users browsing this thread: 1 Guest(s)