Wrecked: Revenge Revisited [NPEB00542]
Started by BlackDaemon




8 posts in this topic
BlackDaemon
Moderator
*****


2
844 posts 374 threads Joined: Aug 2017
01-11-2016, 04:46 PM -
#1
Tested on recent master build. Goes ingame with broken graphics, works very unstable. Requires libSre LLE'd.

http://www.youtube.com/watch?v=tLkQIIALLf0
tambre
Guest


 
01-11-2016, 05:25 PM -
#2
(01-11-2016, 04:46 PM)BlackDaemon Wrote: Tested on recent master build. Goes ingame with broken graphics, works very unstable. Requires libSre LLE'd.

http://www.youtube.com/watch?v=tLkQIIALLf0

Quote:RSX: E {rsx::thread} write_vertex_array_data_to_buffer: frequency is not null (4, index=0)

vlj might want to know about that. Smile
Asinine
Moderator
*****


3
1,974 posts 79 threads Joined: Aug 2017
11-01-2017, 03:59 PM -
#3
RPCS3 v0.0.3-3-db5c250 Alpha
Intro, you must use OpenGL or you will get a white screen during the loading screen after selecting a race and it will continuously spam errors in the log. 
[Image: a2233f39aa.jpg]
With OpenGL you can see the loading screen.
[Image: d99a24de0e.jpg]
But then it fails shortly after with a RSX methods error or a FIFO queue.
E {rsx::thread} RSX: Invalid FIFO queue get/put registers found, get=0xA00000, put=0xAF24
E {rsx::thread} RSX: Application has failed to recover, discarding FIFO queue

After running the game 5 times i almost managed to get ingame... before it froze
[Image: 07c8751f49.jpg]
This post was last modified: 11-01-2017, 04:00 PM by Asinine.


Attached Files
.gz   RPCS3.log.gz (Size: 122.56 KB / Downloads: 4)
Veritas0923
Member


0
26 posts 3 threads Joined: Jan 2019
04-02-2019, 08:40 PM -
#4
RPCS3 v0.0.6-7932-d7ad991b Alpha | HEAD
AMD Athlon™ X4 760K Quad Core Processor | 4 Threads | 11.96 GiB RAM | AVXx

[Image: d15695ccaf59406ad56d6bd7c8bfb147.jpg]

[Image: a6909405fd64c01abeebb71b79937207.jpg]

'Strict Rendering Mode' fixes the issue seen here

[Image: 0f1b0b427149f44eeb877f239d9ed0d7.jpg]

With 'Strict Rendering Mode'

[Image: 07021620ef293a921470b6b6c9acde8e.jpg]

RSX FIFO desync very often. Got in game once. May go in game when more shaders are compiled.

OpenGL & Vulkan logs included.



Goes 'ingame' a lot more often with PPU: Fast

[Image: a8992199b288b0e1977fb72816575c24.jpg]

Was even able to complete first challenge. Timer seems a bit fast thou.

[Image: 44384159a6728a9058b86f73930c2868.jpg]
This post was last modified: 04-02-2019, 09:00 PM by Veritas0923.


Attached Files
.gz   NPEB00542-V.gz (Size: 165.77 KB / Downloads: 1)
.gz   NPEB00542-OGL.gz (Size: 178.14 KB / Downloads: 1)
Veritas0923
Member


0
26 posts 3 threads Joined: Jan 2019
04-04-2019, 01:01 AM -
#5
RPCS3 v0.0.6-7932-d7ad991b Alpha | HEAD
Intel® Core™ i7-7700K CPU @ 4.20GHz | 8 Threads | 15.96 GiB RAM | AVX+ | TSX
·! 0:00:00.000000 RSX: Found vulkan-compatible GPU: 'GeForce GTX 950' running on driver 397.64.0.0

Was quite playable on the i7 - Was able to complete the first 5 or so Challenges no problem. Full speed.

  PPU Decoder: Recompiler (LLVM)
  SPU Decoder: Recompiler (ASMJIT)
  Lower SPU thread priority: true
  SPU loop detection: true
  SPU Block Size: Safe
  Lib Loader: Load liblv2.sprx only

  Renderer: Vulkan
  Resolution: 1280x720
  Aspect ratio: 16:9
  Frame limit: Off
  Strict Rendering Mode: true

  Renderer: XAudio2
  Downmix to Stereo: true
  Enable Buffering: true
  Desired Audio Buffer Duration: 100

   

   

   

   
This post was last modified: 04-04-2019, 01:03 AM by Veritas0923.


Attached Files
.gz   NPEB00542.gz (Size: 457.01 KB / Downloads: 7)
UaQ - lover
Member


0
579 posts 49 threads Joined: Nov 2018
04-09-2019, 03:47 PM -
#6
thanks a lot for the report Veritas0923
soon
zeuzsvb
Member


0
1 posts 0 threads Joined: May 2018
12-30-2019, 02:29 PM -
#7
Can anyone confirm that the game is still playable?

As soon as i start a race i get the RSX: FIFO error: possible desync event error, triede the settings above from Veritas0923.
jokklas
Member


0
4 posts 0 threads Joined: Dec 2020
01-06-2021, 05:44 PM -
#8
(12-30-2019, 02:29 PM)zeuzsvb Wrote: Can anyone confirm that the game is still playable?

As soon as i start a race i get the RSX: FIFO error: possible desync event error, triede the settings above from Veritas0923.

Same problem for me. Tried both with a current version and with the same as Veritas0923. Maybe it comes down to CPU/GPU?

My CPU/GPU: i5 3570 / Geforce GTX 970
This post was last modified: 01-08-2021, 12:10 PM by jokklas.
digitaldude
RPCS3 Tester


1
2,844 posts 553 threads Joined: Aug 2017
01-10-2021, 01:14 PM -
#9
Try to set driver wake up delay to 200-400 in advanced settings.


Forum Jump:


Users browsing this thread: 1 Guest(s)