Velocity Ultra [NPUB31396]
Started by ssshadow




17 posts in this topic
notq
RPCS3 Tester


0
435 posts 58 threads Joined: Nov 2017
03-07-2015, 09:23 PM -
#11
(03-07-2015, 06:52 PM)ssshadow Wrote: I commented away the endless loop in spursKernelEntry in cellSpursSpu.cpp (maybe this doesn't make a difference, but earlier comments talk about spurs) and this game reaches the main menu if you look in the rsx debugger where it shows a texture with all letters A,B,C... and the menu background. On "the screen" it only shows the letter T :p

It does react to input, you can make the T disappear and reappear but it never displays anything else.

I got same result too but long time ago maybe about 1 month. And it goes through the lot of builds without changes with that "T" and reacting on buttons.
ssshadow
Administrator
*******


4
2,494 posts 63 threads Joined: Aug 2017
03-07-2015, 10:31 PM -
#12
(03-07-2015, 09:23 PM)notq Wrote:
(03-07-2015, 06:52 PM)ssshadow Wrote: I commented away the endless loop in spursKernelEntry in cellSpursSpu.cpp (maybe this doesn't make a difference, but earlier comments talk about spurs) and this game reaches the main menu if you look in the rsx debugger where it shows a texture with all letters A,B,C... and the menu background. On "the screen" it only shows the letter T :p

It does react to input, you can make the T disappear and reappear but it never displays anything else.

I got same result too but long time ago maybe about 1 month. And it goes through the lot of builds without changes with that "T" and reacting on buttons.

Ok, hadn't tested in quite a while.
digitaldude
RPCS3 Tester


1
2,735 posts 533 threads Joined: Aug 2017
02-03-2017, 12:06 PM -
#13
rpcs3-v0.0.1-2017-02-01-9eba0ac5_win64

It's completely playable, no glitches, everything good. You need to use openAL to hear the sound.

Video


ssshadow
Administrator
*******


4
2,494 posts 63 threads Joined: Aug 2017
02-03-2017, 12:21 PM -
#14
(02-03-2017, 12:06 PM)digitaldude Wrote: rpcs3-v0.0.1-2017-02-01-9eba0ac5_win64

It's completely playable, no glitches, everything good. You need to use openAL to hear the sound.

Video

Post the log file so we can get the exact settings used and such.
AAKH1361
Member


0
293 posts 121 threads Joined: Aug 2017
02-03-2017, 12:29 PM -
#15
good work digitaldude Wink
digitaldude
RPCS3 Tester


1
2,735 posts 533 threads Joined: Aug 2017
02-03-2017, 12:33 PM -
#16
Here.

(02-03-2017, 12:29 PM)aakh1361 Wrote: good work digitaldude Wink

Thanks.
ssshadow
Administrator
*******


4
2,494 posts 63 threads Joined: Aug 2017
02-03-2017, 12:48 PM -
#17
(02-03-2017, 12:33 PM)digitaldude Wrote: Here.

(02-03-2017, 12:29 PM)aakh1361 Wrote: good work digitaldude Wink

Thanks.

Thanks, updating OP.
nash67
Guest


 
07-18-2017, 11:58 AM -
#18
RPCS3 v0.0.2-8-6566722
nothing but a black screen now


Forum Jump:


Users browsing this thread: 1 Guest(s)