Hello There, Guest! Register

Demon's Souls [BLUS30443]
#11
Missing boss and textures in the Adjudicator's boss room preventing 4-1 from being beaten i'll try again and see if the issue is still there

Edit: So i can't load my savegame now and i forgot to mention that i'm using v0.0.3-2017-07-27 (Taken from the folder name)
Reply
#12
Getting random hangs in Stonefang Tunnels (2-2), it just hangs and the process has to be killed manually afterwards.

System: 4790k (stock), 8gb ddr3, gtx 970, Windows 10 x64

Build: latest

Attached log
Reply
#13
Is there any performance difference between Demon's Souls versions ? (BLUS30443 vs BLES00932)

Which Preferred SPU Threads value is better for a Skylake Quad Core ?
Reply
#14
Ok so it's looking like 1-1 (Boletarian Palace) and 4-1 (Shrine of Storms) do not like the emulator as it either crashes in both worlds case although that could be due to me having to use Vulkan instead of OpenGL or it makes your save unloadable while it's loading i.e when the game is on a loading screen it just does not load at all.

I'm hoping that my log will help towards fixing these issues if my PC's specs are required to find out anymore info let me know
Reply
#15
when starting a game i have sound but black screen

U {PPU[0x1000005] Thread (HighGraphics) [0x01d2c3a0]} sys_prx TODO: _sys_prx_unload_module(id=0x2304c200, flags=0x0, pOpt=*0x0)
E {rsx::thread} RSX: Failed to compile shader: ERROR: 0:195: 'Error' : Cannot offset into the vector
ERROR: 0:195: 'assign' : cannot convert from 'const 4-component vector of float' to '3-component vector of float'


F {rsx::thread} class gl::glsl::link_exception thrown: linkage failed: 'Attached fragment shader is not compiled.
Reply
#16
(08-27-2017, 11:59 PM)DaddyLongLegs Wrote: when starting a game i have sound but black screen

Enable write color buffers in RPCS3 settings
Reply
#17
Experiencing lots of crashing with the latest master, though shader caching seems to be a lot faster.

I've left a log file attached.


Attached Files
.rar   RPCS3.rar (Size: 772.56 KB / Downloads: 5)
i7 4790k 4.4Ghz / Z97 Pro / 8Gb 1600Mhz / GTX 970 / Windows 10 x64
Reply
#18
(08-27-2017, 11:59 PM)DaddyLongLegs Wrote: when starting a game i have sound but black screen

U {PPU[0x1000005] Thread (HighGraphics) [0x01d2c3a0]} sys_prx TODO: _sys_prx_unload_module(id=0x2304c200, flags=0x0, pOpt=*0x0)
E {rsx::thread} RSX: Failed to compile shader: ERROR: 0:195: 'Error' : Cannot offset into the vector
ERROR: 0:195: 'assign' :  cannot convert from 'const 4-component vector of float' to '3-component vector of float'


F {rsx::thread} class gl::glsl::link_exception thrown: linkage failed: 'Attached fragment shader is not compiled.

Intel graphics? Their drivers are too buggy.
Reply
#19
Found something interesting, in Tower of Latria, after you break both chains and the giant heart drops, allowing access to the lower part of the tower, the heart doesn't render, but you can access the place normally. You can check what should be rendered there in this video https://youtu.be/WTnoUIhjMWk?t=195

[Image: 3-2_heart_bug.jpg]
i7 4790k 4.4Ghz / Z97 Pro / 8Gb 1600Mhz / GTX 970 / Windows 10 x64
Reply
#20
E LDR: Disc game BLUS30443 found at invalid location /dev_hdd0/game/
E LDR: Failed to move disc game BLUS30443 to /dev_hdd0/disc/ (Already exists)
How do I fix this because I have no clue.
Reply


Forum Jump:


Users browsing this thread: 4 Guest(s)