RPCS3 Forums

Full Version: Tales of Xillia [BLES01815]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
Any save file please? (high grade only or any) both 1 and 2. tnx
Hi guys,
What is the recommended settings for this game?
Right now the game looks a bit dark, is there a workaround for the brightness issue?
Hey guys a fix for the background music cutting off is to enable SPU Decoder as LLVM Recompiler, then in additional settings check Accurate xfloat. My other settings:
Enable thread scheduler
Enable SPU loop detection
SPU Cache
Accurate xfloat

Renderer Vulkan

everything else is default and my sys config is
CPU: AMD FX 6300 Black Edition OC'ed 4.5ghz
8 GB DDR3 Ram
Geforce GTX 750 ti
Guys how to fix this graphic issue?Xeon E5450 Hd7790 8GB ram
GPU VUlkan
SPU Threads 1

The game can go into playable status because I just clear it without a single crash(48 hours and now I am playing the Ex Dungeon)

I am using RPCS3 0.0.6-7888-b879b322

And here are the only problems(which are not game breaking)
1.The fps in battles is often half speed(it didn't bother me actually,it makes the game little easier)...the fps limit is set to 30 to avoid the twice speed everywhere else.
2.The music may stop at any point and return when another music is started...the fix is to set the PPU Threads to 1 in settings file(the music did not stop even once the whole game)
3.Use ASMJIT because if PPU Threads is set to 1,SPU LLVM will make the music sound weird and with cracking
4.I am not sure if buffering in Audio is needed but I enable it anyway.
5.The brightness is at 70% everywhere but I am increasing the display brightness so that's a fix

I don't have any DLCs so no problems coming from that

All settings are default,except:
Renderer: Vulkan
Preferred SPU Threads: set to 2
Lower Spu thread priority: Enabled
Frame Limit: 30(I rarely get above 30 in battle so 30 to fix the 2x speed outside of battle)
Audio Buffering(150ms) and Stretching(75%)
I just cleared the game for the second time(Milla side this time),so the game is perfectly playable,you just need to use the settings above
Audio still crashing 3 seconds after the game start even with the recommended config above. Not fully playable yet.
As far as I know,playable means,you can clear the game regardless of the problems(non game breaking problems)
Are you sure you set the PP Threads to 1

If you are using custom settings and the latest version,the file should be in rpcs3\config\custom_configs\config_BLES01815.yml
Or if you don't have custom settings(per game settings)then rpcs3\config.yml

As I said,I clear the game twice(80 hours total)with not a single audio problem(the audio did not stop even once but there is one location on which the music don't start at all...or maybe because there is no music there,I don't remember how it was on the PS3)
Also rpcs3 did not crash even once

I am playing ToX2 right now with the same settings and the game seems to be working even better.
0.0.6-7990-777a99d0 Alpha
Using SPU LLVM and I do not observe the slowdown during the battle.
With Vulkan it show 30 fps,  but it feels much worse. With OpenGL works better.
After setting  PP Threads to 1, the music really stopped being interrupted, but, as it seemed to me, the performance got a little worse.
In some posts (albeit old ones) people recommend to set SPU and PPU to Interpreter (fast), but in this case movies work extremely slowly.
Video https://www.youtube.com/watch?v=8Qe9jylY8J4
Hi, this is my configuration for the game, fps are good on 60, but the game goes fast, how can I decrease speed?
OS: Windows 10 Pro
Processor:Intel core i7 3770 3.40 Ghz
Ram:16 gb
Videocard: Gigabyte Nvidia GeForce GTX 1060 6Gb
SSD 1 Tb
Emulator version:rpcs3-v0.0.6-8159-507ec825
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16