psykosonik[Solved] MKII PSN (NPEB00002 & NPUB3004) won't start
Started by psykosonik




0 posts in this topic
psykosonik
Member


0
5 posts 2 threads Joined: May 2020
05-28-2020, 03:36 PM -
#1
Hello

I seems to not be able to run MKII PSN (tried with both NPEB00002 and NPUB3004). The game freezes at "Compiling shaders..." screen and never goes into the game. I receive the following error in the console log:
F {PPU[0x1000006] Thread (Thread 1) [0x00013ed4]} VM: Access violation reading location 0x0 (unmapped memory)

or

Access violation reading location 0x0 (unmapped memory)

The game is supposed to be emulated without any issues. Can anyone advice please?


Attached is the log and config

I tried uninstalling pkg and rap files.


Update!

I've found what the issue was. Seems there was a mix of cache and rap files, so by just moving/copying/installing a new version of the Emulator into a different location fixes the problem. However, the issue now is with different/strange colors - similar to this video:
https://www.youtube.com/watch?v=zE2Osx-2ESU (if using OpenGL the screen is blank, using Vulkan results the weird colors)

Update #2:
There seems to be a regression with this version, as I've found the version I've used for this video back in 2018:
https://www.youtube.com/watch?v=Pqc4wL1niSk

The game is perfectly playable, as I've beat it couple of times.

Maybe worth a shot to report the regression.
This post was last modified: 05-30-2020, 12:21 PM by psykosonik.


Attached Files
.7z   log_and_config.7z (Size: 34.69 KB / Downloads: 2)


Forum Jump:


Users browsing this thread: 1 Guest(s)