RPCS3 Forums
[Solved] MKII PSN (NPEB00002 & NPUB3004) won't start - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Support & Issues (https://forums.rpcs3.net/forum-17.html)
+--- Forum: Support (https://forums.rpcs3.net/forum-18.html)
+--- Thread: [Solved] MKII PSN (NPEB00002 & NPUB3004) won't start (/thread-201934.html)

[Solved] MKII PSN (NPEB00002 & NPUB3004) won't start - psykosonik - 05-28-2020


I seems to not be able to run MKII PSN (tried with both NPEB00002 and NPUB3004). The game freezes at "Compiling shaders..." screen and never goes into the game. I receive the following error in the console log:
F {PPU[0x1000006] Thread (Thread 1) [0x00013ed4]} VM: Access violation reading location 0x0 (unmapped memory)


Access violation reading location 0x0 (unmapped memory)

The game is supposed to be emulated without any issues. Can anyone advice please?

Attached is the log and config

I tried uninstalling pkg and rap files.


I've found what the issue was. Seems there was a mix of cache and rap files, so by just moving/copying/installing a new version of the Emulator into a different location fixes the problem. However, the issue now is with different/strange colors - similar to this video:
https://www.youtube.com/watch?v=zE2Osx-2ESU (if using OpenGL the screen is blank, using Vulkan results the weird colors)

Update #2:
There seems to be a regression with this version, as I've found the version I've used for this video back in 2018:

The game is perfectly playable, as I've beat it couple of times.

Maybe worth a shot to report the regression.