ChanatoDemon Souls slow
Started by Chanato




2 posts in this topic
Chanato
Member


0
3 posts 1 threads Joined: Apr 2020
04-11-2020, 12:51 AM -
#1
Hello,

I have encoutered some slow performance (not breaking) at on Demon Souls (BLUS_30443) right at the beggining in the Boletarian Palace, this appears to happen mostly in large areas, its not exactly the number of enemies that is the factor, since in a small but vertical area there were 5 or 6 enemies but it wasn't as slow. There were also some huge frame drops when i broke objects in game

I have been trying to search for solutions in the forum and i have been able to play it quite welll now with some slowdown, but not as much for sure, with this settings:

https://imgur.com/a/UEb190z
and everything else on default.

Also using the patch of 60 fps by Whatcookie and Gibbed ver 2.1 and the Disable Dynamic Exposure by Whatcookie ver 1.0.1

My specs are:
CPU  i5 - 9300H
GPU  NVIDIA GeForce GTX 1650
RAM 8 gb

My question is can i do anything else to improve performance wise or it's just my CPU that can't handle it, because for what i reserached it seemed that it should hold its own.

Attatched should be the logs

Thanks in advance for any kind of support.

EDIT: If anybody sees this looking for hardware references, i have taken out the 60 fps patch pnly and maintained everything else. So long i have been stable at 30 fps without noticeable slow down. but still in the beggining of the game
This post was last modified: 04-11-2020, 05:49 PM by Chanato. Edit Reason: update
Ani
Administrator
*******


11
3,636 posts 96 threads Joined: Aug 2017
04-11-2020, 04:34 AM -
#2
> CPU i5 - 9300H

CPU not good enough
    Desktop: Ryzen 7 2700X,   Radeon RX 6800 XT, 2x8G DDR4 3200MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7
Chanato
Member


0
3 posts 1 threads Joined: Apr 2020
04-11-2020, 12:44 PM -
#3
(04-11-2020, 04:34 AM)Ani Wrote: >  CPU  i5 - 9300H

CPU not good enough

Thank you for the reply.


Forum Jump:


Users browsing this thread: 1 Guest(s)