Hello There, Guest! Register

Child of Eden [BLUS30669]
RPCS3 v0.0.6-7916-f15eb88f Alpha | HEAD
[Image: libPvqh.png]
[Image: UzkcmY1.jpg]
[Image: myMJHvv.png]
[Image: jjMZsle.png]

Attached Files
.rar   RPCS3.part02.rar (Size: 1.81 MB / Downloads: 2)
.rar   RPCS3.part01.rar (Size: 3.9 MB / Downloads: 1)
Child of Eden doesn't seem to be Playable after all. All the images in the first post were taken from the verify first level of the game. The game freezes in the 4th level with RSX: class std::runtime_error thrown: Unknown primitive type 255. I've tried the build 5761 that was used when this was marked as playable back in the day and the most recent master, both exhibit the same issue in the same way. The discord bot says that it's an RSX desync and that it's probably random, but I can reproduce it on every play through.

Build Info
RPCS3 v0.0.7-8623-432364cb Alpha | HEAD | FW 4.82 | Windows 10 1903
Intel Core i7-7700K | 8 Threads | 15.97 GiB RAM | AVX+ | TSX
GPU: GeForce GTX 1060 6GB (430.97)
CPU Settings
PPU Decoder:     Recompiler (LLVM)
SPU Decoder:     Recompiler (LLVM)
SPU Lower Thread Priority:     [ ]
SPU Loop Detection:            [x]
Thread Scheduler:              [ ]
SPU Threads:                     2
SPU Block Size:               Mega
Accurate xfloat:               [ ]
Force CPU Blit:                [ ]
Lib Loader:  Load liblv2.sprx only
GPU Settings
Renderer:                   Vulkan
Aspect ratio:                 16:9
Resolution:               1280x720
Resolution Scale:              200
Resolution Scale Threshold:    180
Write Color Buffers:           [ ]
Anti-Aliasing:                Auto
Anisotropic Filter:           Auto
Frame Limit:                 59.94
VSync:                         [ ]
Important Settings to Review
:warning: TSX support is disabled; performance may suffer
Fatal Error
RSX: class std::runtime_error thrown: Unknown primitive type 255
:warning: RSX desync detected, it's probably random

I've tried using Fast Interpreter, LLVM Small/Mega, Vulkan, OpenGL.

If there is a trick in getting it to work please let me know.

Attached Files
.gz   bld5761_llvm_vk_RPCS3.log.gz (Size: 900.19 KB / Downloads: 0)
.gz   llvm_vk_RPCS3.log.gz (Size: 1.31 MB / Downloads: 0)
Moving to ingame for now.

Forum Jump:

Users browsing this thread: 1 Guest(s)