GrantKaneGoldenEye 007: Reloaded [BLES01292]
Started by GrantKane

9 posts in this topic
RPCS3 Tester

2,671 posts 1,777 threads Joined: Aug 2017
08-04-2018, 01:05 AM -
RPCS3 v0.0.5-7161-69af60749 Alpha | HEAD
Ingame with graphic bugs.
[Image: x5Ssq39.png]
[Image: Fkcv1vB.png]

Attached Files
.7z   RPCS3.7z (Size: 305.31 KB / Downloads: 22)

1 posts 0 threads Joined: Feb 2019
02-03-2019, 11:33 AM -
(08-04-2018, 01:05 AM)GrantKane Wrote: RPCS3 v0.0.5-7161-69af60749 Alpha | HEAD
Ingame with graphic bugs.

Anything special about your config? I'm running on default, Linux, and can't get past the black screen with framerate.
RPCS3 0.0.6-7776-8920eda3 Alpha
[Image: QO58RMB.png]

17 posts 0 threads Joined: Sep 2019
09-08-2020, 04:41 PM -
Goes in game without graphical glitches now but is unplayable on my humble specs (i5 6600k oc'd to 4.5ghz, 16gb RAM, GTX 970). I've not been able to find settings that make a difference to the performance yet, I think it will need an SPU MLAA patch before I can play it.

Attached Files Thumbnail(s)

72 posts 7 threads Joined: Jul 2020
09-17-2020, 11:49 PM -
this games is now playable on rpcs3-v0.0.12-10891-6540393d_win64 you need to turn on Disable ZCull Occlusion Queris in debug tab to fix the lighting gitch.


.gz   RPCS3.log.gz (Size: 772.7 KB / Downloads: 9)
This post was last modified: 09-17-2020, 11:49 PM by Mew21.

3,725 posts 96 threads Joined: Aug 2017
09-23-2020, 03:46 PM -
Moved back to Ingame for the same reason as the Demo on
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7

4 posts 2 threads Joined: Apr 2021
04-15-2021, 08:20 PM -
(09-23-2020, 03:46 PM)Ani Wrote: Moved back to Ingame for the same reason as the Demo on

Hi everybody! New user here. Just wanted to chime in here. Game runs perfectly on my i7-4790K and GTX 1080 Ti, of course with the aforementioned caveat that the graphics debug option has to be set. I read the GitHub issue and hope there'll be a fix or workaround for that soon.

I can't get surround sound out of this game. I tried on Linux Mint and Windows 10, attempted all available audio out drivers and also tried the 7.1 and 5.1 downmix options. The game only plays in stereo. I was previously able to get 5.1 and 7.1, respectively, out of Dead Space and De Blob 2. Any suggestions here would be greatly appreciated.

Thanks again for all the amazing work, I hope to contribute more in the future.

1 posts 0 threads Joined: Aug 2021
08-22-2021, 11:36 AM -
Debug tab? What debug tab? Where is this tab, because I can't seem to find it. Can we get some instructions?

1,978 posts 79 threads Joined: Aug 2017
09-23-2021, 02:37 AM -
Debug option to disable zcull isn't needed anymore, ignore it. Use default settings (precise zcull on advanced tab) and the lighting glitch is fixed. Most likely playable, just waiting for a proper report.

5 posts 1 threads Joined: Dec 2018
10-13-2021, 02:23 AM -
RPCS3 Version: 0.0.18-12892-cd73d738 Alpha

Status: Playable

Played from start to finish at 4K resolution scale and 60FPS. Encountered no game breaking issues or big performance dips.

The pre-rendered cutscenes are probably the most notable issue. They're not smooth, looks like it's doubling all the frames; this can be fixed by limiting the game to 30FPS if you wanted to.
This post was last modified: 10-13-2021, 03:05 AM by Rossa. Edit Reason: Fixed screenshots

Attached Files Thumbnail(s)

.7z   RPCS3_Goldeneye.7z (Size: 534.35 KB / Downloads: 4)

4 posts 2 threads Joined: Apr 2021
11-03-2021, 04:05 PM -
Note: still no surround sound. The game only plays in stereo. If there's anything I can do to help investigate and fix this issue, I will be very happy to contribute.

Forum Jump:

Users browsing this thread: 1 Guest(s)