Hakj3rDead or Alive 5: Last Round [NPEB02203]
Started by Hakj3r

8 posts in this topic

23 posts 1 threads Joined: Jan 2018
01-12-2018, 06:23 PM -
Bulid: rpcs3-v0.0.4-2017-12-29-78f7020c_win64

Tested with both Vulcan and OpenGL. Black screen with around 60FPS all the time.

Specs: i5-4690 | GTX 1080 | 8GB DDR3 | Windows 10 x64
Core: Automatically load required libraries | Lower SPU thread priority | Enable SPU loop detection
Graphics: 1280x720 | 16:9 | Frame limit Auto | Use GPU texture scaling

Attached Files
.gz   RPCS3.log.gz (Size: 258.46 KB / Downloads: 25)

8 posts 2 threads Joined: Feb 2018
02-12-2018, 01:00 PM -
This is my first post i am from Upper Bavaria
Today i am posting this because I am Ill and had nothing better todo

I am running ubuntu 17.10  updated with kernel 4.15.2 from the offical ubuntu kernel ppa

my hardware specs are:
Intel® Xeon® CPU E3-1230 v3 @ 3.30GHz
16 GB Ram
Asus radeon rx550 with 4GB Memory
X360 Wireless Controller
and multiple Hdd,s & one 250 Gb ssd for my OSes (ubuntu/win7)

maybe i make too much screenshots
but i want too help rpcs3  to get better

I also atteached rpcs3.log.gz at the end of the post

this intro runs perfect flawlessly:
[Image: vwrk0jT.jpg]

 [Image: r5dy3pM.jpg]

Yeah i got Ingame
[Image: LAKC201.jpg]

[Image: v8BsGqT.jpg]

some fighting locations have color issues
[Image: M5h5R4y.jpg]

[Image: 9F097jS.jpg]

and there are some Color  bugs in main menu
[Image: n7dhgGL.jpg]

[Image: yOLGw3Z.jpg]
This post was last modified: 02-13-2018, 04:43 AM by rosenheim4ever. Edit Reason: forgot RPCS3.log.gz

Attached Files
.gz   RPCS3.log.gz (Size: 1.07 MB / Downloads: 18)

8 posts 2 threads Joined: Feb 2018
02-17-2018, 01:16 AM -
This Linux Appimage I used for the Test:

Intel® Xeon® CPU E3-1230 v3 @ 3.30GHz (Turbo @ 3,5GHz), 16 GB RAM, Asus Radeon RX 550 with 4GB VRAM
Xbox 360 Wireless Controller


23 posts 1 threads Joined: Jan 2018
03-02-2018, 05:11 PM -
You are so lucky! I still can't play... still the same for me... just tested on RPCS3 v0.0.5-6491-f96e9b6ed Alpha | HEAD.
RPCS3 Tester

388 posts 105 threads Joined: Mar 2018
05-07-2018, 10:48 AM -
RPCS3 v0.0.5-6696-dca6f1f86 Alpha | HEAD

Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.93 GiB RAM | AVX+ | TSX

Playable. Disc version was playable, so I did 6 or so fights in arcade to confirm there are no problems specific to the PSN version.

Attached Files Thumbnail(s)

.gz   RPCS3.log.gz (Size: 582.86 KB / Downloads: 13)

43 posts 1 threads Joined: Jun 2018
06-17-2018, 04:41 AM -
Freezes after a few seconds of fighting every time, then crashes RPCS3 in Windows, using latest build rpcs3-v0.0.5-6956-af71cf09_win64.

Also tried with precise interpreter, and it froze after 3 fights, but didn't crash RPCS3.

Logs attached. Thanks.
This post was last modified: 06-17-2018, 05:06 AM by Tapper.

Attached Files
.gz   NPEB02203_RPCS3.log.gz (Size: 510.15 KB / Downloads: 4)
.gz   NPEB02203_crash_precise_RPCS3.log.gz (Size: 270.91 KB / Downloads: 4)

51 posts 14 threads Joined: Aug 2017
07-13-2019, 10:21 AM -
On rev8365, Linux, r9 fury, mesa 19.1: it now works fine (at least on Ogl).
But if you upscale, you'll have graphical problems (cf screenshot).
The solution for me is to up the scaling threshold to 580x580.
I can then upscale up to 250% with my hardware. With 300% (4k): it crawls badly in certain places (3-4 fps).

Attached Files Thumbnail(s)

3 posts 1 threads Joined: Aug 2019
Exclamation  09-10-2019, 07:14 PM -
Hi all, regression on this one. It used to work not bad, but would usually crash after 20-30 mins playing. So I dont think this one should be green (playable) yet. 

Anyway, I tried it on version 8677 and on the latest 8689 and both will not load at all. Cant even get intro. Just a black screen. When you try stop/close the emu just crashes. CTD.

Log attached. [attachment=15663]

Thanks for all the effort gone into this emu. It's coming along nicely Big Grin


Attached Files
.7z   RPCS3.7z (Size: 240.71 KB / Downloads: 3)

4 posts 1 threads Joined: Sep 2020
10-25-2020, 09:19 PM -
version 0.0.12-11084-130a0ef2 Alpha
Game runs at;
30fps menus/cutscenes
60fps gameplay
720p upscaled to 4k
60fps framelimit
and nothing else altering it.
For the most part everything i nice and playable, but it still has the pink coloring problem for character select, menu, and gameplay. Sometimes it  goes away and is perfect, but then next match and back to pink.
Maps that are pink:
Hot Zone
The show and the Tiger Show
Flow and Primal
Dead or Alive
Aircraft Carrier
Sky City Tokyo
I mention the stages because there might be lighting or a common graphic in those that cause the pink problem.

Attached Files Thumbnail(s)

Forum Jump:

Users browsing this thread: 1 Guest(s)