AsinineDante's Inferno [NPEB00548]
Started by Asinine




4 posts in this topic
Asinine
Moderator
*****


3
1,964 posts 79 threads Joined: Aug 2017
12-24-2017, 12:21 PM -
#1
RPCS3 v0.0.4-6271-8a3759f4 Alpha
Ingame


Attached Files Thumbnail(s)
   

.gz   RPCS3.log.gz (Size: 1.02 MB / Downloads: 40)
Hetsig
Member


0
2 posts 0 threads Joined: May 2018
05-17-2018, 09:35 PM -
#2
This should be moved to "Nothing".

rpcs3-v0.0.5-6784-67391322_win64
Windows 10 Pro 64-bit

Intel Core i7 4770K @ 3.50GHz
NVIDIA GeForce GTX 1070

White screen upon boot with error codes:

Code:
E {rsx::thread} RSX: NV3089_IMAGE_IN_SIZE: Invalid blit dimensions passed
U {PPU[0x1000000] Thread (main_thread) [0x01727c8c]} sys_spu TODO: Unsupported SPU Thread Group type (0x18)
U {PPU[0x1000000] Thread (main_thread) [0x01727d80]} sys_spu TODO: Unimplemented SPU Thread options (0x2) x4
U {PPU[0x1000000] Thread (main_thread) [0x0169ff0c]} sys_prx TODO: _sys_prx_get_module_id_by_name(name=“cellLibprof”, flags=0, pOpt=*0x0)
E {PPU[0x1000000] Thread (main_thread) [0x0169ff0c]} '_sys_prx_get_module_id_by_name' failed with 0x8001112e : CELL_PRX_ERROR_UNKNOWN_MODULE [1]
U {PPU[0x1000000] Thread (main_thread) [0x0086a950]} sys_spu TODO: Unimplemented SPU Thread options (0x2) x2
U {PPU[0x1000000] Thread (main_thread) [0x01702f3c]} cellSysutil TODO: cellVideoOutConfigure(videoOut=0, config=*0xd003fc70, option=*0x0, waitForEvent=0)


Tried OpenGL, all SPU thread options, all PPU options.

When you close the boot window it makes the emulator crash with a fatal error.


Attached Files Thumbnail(s)
   
Ani
Administrator
*******


11
3,572 posts 96 threads Joined: Aug 2017
05-19-2018, 11:43 PM -
#3
Nope, it has been proven to be Ingame before, so it's Ingame.
If it's regressed, that's another thing, and has to be fixed.
Desktop: Ryzen 7 2700X,   Radeon RX 6800 XT, Manjaro Linux
 Laptop:
Intel i7 6700HQ, Intel HD 530,      Manjaro Linux
Asinine
Moderator
*****


3
1,964 posts 79 threads Joined: Aug 2017
05-20-2018, 02:09 PM -
#4
The issue has already been fixed, it's sitting in a pull request and will probably be merged within a few days.
Edit: fix merged, just update to latest build
This post was last modified: 05-21-2018, 12:09 AM by Asinine.
tricui1
Member


0
18 posts 0 threads Joined: Sep 2017
03-14-2020, 12:40 PM -
#5
good fps with my system
https://valid.x86.fr/q62z68
but i have audio bugs Sad
tried different options
please help me
[Image: q62z68-6.png]


Forum Jump:


Users browsing this thread: 1 Guest(s)