Kilowog01LittleBigPlanet 2 [BCUS98245]
Started by Kilowog01




4 posts in this topic
Kilowog01
Member


0
9 posts 1 threads Joined: Dec 2017
12-21-2017, 10:45 PM -
#1
Tested with: RPCS3 v0.0.4-6251-f24491de Alpha

I got stuck at this screen trying to load the savegame, it would be great if someone could help me with this
This post was last modified: 12-22-2017, 07:14 AM by Kilowog01.


Attached Files Thumbnail(s)
   

.gz   RPCS3_withsave.log.gz (Size: 1.12 MB / Downloads: 31)
AMMAREN
Member


0
114 posts 17 threads Joined: Aug 2017
03-27-2018, 12:27 PM -
#2
((Test on RPCS3 v0.0.5-6592-a36acf49d Alpha))
Link Patreon for Help developer https://www.patreon.com/Nekotekina

-------------------
Better in Vulkan

--------------------
Movie   : Work
Graphic : Ingame
The Game is reaching menu.. but stop work after Start game. 

Tongue
The log file:-

.gz   BCUS98245 - [Little Big Planet 2].RPCS3.log.gz (Size: 2.47 MB / Downloads: 25)

___________________________________
CPU:- Intel I7-6800K @ 3.40 GHz (OverClock 4.5 GHz)
GPU:- GTX 1080
Motherboards:- ASUS X-99A-II
RAM:- 32.0 GB (2666 MHz)
aodxxl
Member


0
1 posts 0 threads Joined: May 2020
05-02-2020, 03:54 PM -
#3
Tested on   RPCS3 Version: 0.0.10-10321-72bef8dd Alpha

Only settings other than default is at audio , check buffering and decrease to 30ms . That seems to completely fix the audio stuttering and noise.
Works perfectly on Ryzen 3800x + gtx 1070
On ryzen 2700U + rx 560X you get 12 fps.
In other words you need a decent pc to run this game at 30 fps.

Completed 3 levels with no texture glitch or audio bugs with this setup.


I think you can move to playable .




[color=var(--ytcp-link-color)]https://youtu.be/rmq-y6OMb00[/color]
Slash
Member


0
10 posts 1 threads Joined: Aug 2017
06-07-2020, 04:06 AM -
#4
RPCS3 v0.0.10-10468-dcf5c06d Alpha | HEAD | Firmware version: 4.81
AMD Ryzen 9 3950X 16-Core Processor | 32 Threads | 31.92 GiB RAM | TSC: 3.493GHz | AVX+ | FMA3
Operating system: Windows, Major: 10, Minor: 0, Build: 18363, Service Pack: none, Compatibility mode: 0

The game crashes on Vulkan when using Turing cards, but OpenGL works just fine aside from lower performance.

Game appears to function just fine otherwise.

[Image: 2020-06-06_20-30-50.png]
[Image: 2020-06-06_20-59-37.png]
[Image: 2020-06-06_21-03-35.png]

Log file
This post was last modified: 06-07-2020, 04:07 AM by Slash.
Cade-H
Member


0
1 posts 0 threads Joined: Jul 2020
07-12-2020, 12:16 AM -
#5
RPCS3 v0.0.11-10647-ab3d36f0 Alpha | HEAD | Firmware version: 4.86
Intel® Core™ i7-6700K CPU @ 4.00GHz | 8 Threads | 15.97 GiB RAM | TSC: 4.008GHz | AVX+ | FMA3 | TSX-FA
Operating system: Windows, Major: 10, Minor: 0, Build: 19619, Service Pack: none, Compatibility mode: 0


Goes in-game on version 1.00, but after applying all updates up to the latest (v1.33) the game gets stuck on a seemingly infinite loading screen after the intro cutscene.
All updates for BCUS98245 were retrieved directly from Sony's server/s (b0.ww.np.dl.playstation.net).
[Image: AVRk1kX.png]
(The red border is the result of not adjusting screen size when asked by the game on first launch.)


.gz   RPCS3.log.gz (Size: 2.5 MB / Downloads: 1)
This post was last modified: 07-12-2020, 10:21 AM by Cade-H.


Forum Jump:


Users browsing this thread: 1 Guest(s)