Hello There, Guest! Register

MLB The Show 16 [BCUS01089]
#1
MLB The Show 16 [BCUS01089]

RPCS v0.0.3-3-5146f3e Alpha

Intel i7-5820K
32 GB RAM
GTX 1080 - Current drivers

foo

On LLVM the game hangs on the first load screen. On interpreter modes, you can make it to a second load screen, but it still hangs.

There is graphical corruption in the video that plays first, regardless of renderer and whatever GPU settings I tried.

[Image: iBd5Iyx.jpg]


Attached Files
.gz   RPCS3.log.gz (Size: 339.36 KB / Downloads: 22)
Reply
#2
Thank you so much for starting this topic and testing it Big Grin
Reply
#3
I'm going to try and keep this updated with logs, only because I want this one to work.

With the newest updates to RPCS3, the colors are looking a lot better. Just using default settings there is a blue wash over some menu items.

The game also just crashes before reaching gameplay.

The progress on this emulator is amazing.


Attached Files
.7z   MLB the show 16 log.7z (Size: 18.31 KB / Downloads: 8)
Reply
#4
0.0.5-6718-737db9005

No longer crashing out of the entire program, but does not make it in game.
Reply
#5
MLB The Show 16 [BCUS01089]
RPCS3 v0.0.5-6796-4e8ce7fac Alpha

I get to ingame and then it gets stuck on compiling shaders.

A couple of these:

W {rsx::thread} RSX: Cache miss at address 0xCDB1A000. This is gonna hurt...


Intel i7-5700HQ
16 GB RAM
GTX970M


Attached Files Thumbnail(s)
       

.7z   MLB the show 16.log3.7z (Size: 86.36 KB / Downloads: 4)
Reply
#6
rpcs3-v0.0.5-7503-65ca9344_win64

Ingame.


Attached Files Thumbnail(s)
   

.rar   RPCS3MLB16.rar (Size: 221.49 KB / Downloads: 5)
Reply
#7
(11-18-2018, 07:41 PM)digitaldude Wrote: rpcs3-v0.0.5-7503-65ca9344_win64

Ingame.

In-game gets you just prior to game start and in the middle of CAP mode
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)