Hello There, Guest! Register

Burnout Paradise [NPEB00043]
#1
Wink 
RPCS3 v0.0.3-3-cc594ad Alpha | HEAD     0.0.3-6353
Intel® Core™ i7-3930K CPU @ 3.20GHz | 12 Threads | 11.92 GiB RAM | AVX    GTX 970

the game reach start screen but crash when trying to create save game with this error  
F {PPU[0x1000011] Thread (CreateGameDataThread) [0x0066a9c0]} class std::runtime_error thrown: Unimplemented
(in file C:\rpcs3\rpcs3\Emu\Cell\Modules\cellGame.cpp:199)


Attached Files
.7z   Burnout Paradise.7z (Size: 316.12 KB / Downloads: 5)
Reply
#2
RPCS3 v0.0.4-6355-c8965564e Alpha | HEAD
Ingame with graphic bugs.
[Image: ubRrAbV.jpg]
[Image: M2TLebk.png]


Attached Files
.rar   RPCS3.part001.rar (Size: 3.9 MB / Downloads: 1)
.rar   RPCS3.part002.rar (Size: 3.9 MB / Downloads: 0)
.rar   RPCS3.part003.rar (Size: 3.9 MB / Downloads: 0)
.rar   RPCS3.part004.rar (Size: 3.9 MB / Downloads: 0)
.rar   RPCS3.part005.rar (Size: 3.9 MB / Downloads: 0)
.rar   RPCS3.part006.rar (Size: 3.9 MB / Downloads: 0)
.rar   RPCS3.part007.rar (Size: 3.9 MB / Downloads: 0)
.rar   RPCS3.part008.rar (Size: 3.9 MB / Downloads: 0)
.rar   RPCS3.part009.rar (Size: 3.9 MB / Downloads: 0)
.rar   RPCS3.part010.rar (Size: 1.39 MB / Downloads: 3)
Reply
#3
rpcs3-v0.0.6-7775-f4afd56e_win64

Borderline playable if you ignore the heavy audio stutter and less than adequate frame rate (~20fps). Log kept spamming camera polling.

[Image: 7R3lUTl.jpg]

[Image: fONxKhb.jpg]
https://www.dropbox.com/s/1l5wmjl9p77ied...og.gz?dl=0
Reply
#4
I vote this be moved to Playable as the only actual issue I see in gameplay is the lower-than-desired framerate, which for me probably hovers between 30 and 40, and the resulting audio stutter. This is on 0.0.7-8819-08a647aa. Gamers with beefer CPUs than mine could probably play at full speed.

I messed around with a lot of the settings for SPU thread count, block size, etc. and nothing seemed to have a significant effect on performance. SPU LLVM caused an immediate crash though. Shame as that seems like the main thing that would have boosted the speed.

The game seems to have some internal logic where it favors either 30 or 60 fps (vsync?). It feels like once the framerate passed 45fps then suddenly the game was super fluid and stutter-free, even if it didn't reach a full 60. Messing around with the vblank rate didn't seem to affect this.

Gameplay video (note: don't enable audio stretching unless you want to summon Satan in your game  Wink )



Log attached.
e: attachments are broken for me. so here's the log
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)