Hello There, Guest! Register

Gran Turismo 5 Prologue Demo [NPJA90061]
#1
Build used: 0.0.2-4703 (c06a9110)
Settings: Interpreter + OpenGL + XAudio2 + Auto LLE


Reply
#2
Shows warning screen. Tested in 5f38098.

Core

PPU: Interpreter (fast)
SPU: Interpreter (fast)

LLE Modules
Automatic

Graphics

- OpenGL
- 720x480
- Auto (Frame limit)
- VSync

Audio

- XAudio2

Input

- DualShock 4
Desktop: Intel Core i7-6700K, Nvidia GeForce GTX 970 (OpenGL, DirectX12 & Vulkan), Windows 10
Laptop: Intel Core i7-7700HQ, Nvidia GeForce GTX 1060 (OpenGL, DirectX12 & Vulkan), Windows 10
Reply
#3
Merged threads
Reply
#4
RPCS3 v0.0.4-6323-435ea8d55 Alpha | HEAD

INTRO

Use 1080p + system set to JAP for this one...
LLVM had more crashes so try PPU + SPU FAST...

   
   

LOG:
.rar   GT5 Prologue JAP DEMO - LOG RPCS3.rar (Size: 503.52 KB / Downloads: 15)

sorry i guess this should be merged with https://forums.rpcs3.net/thread-187298.html
Reply
#5
RPCS3 v0.0.5-6884-dcd7f442f Alpha | HEAD

Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.93 GiB RAM | AVX+ | TSX


I'm on the fence of putting this in ingame or not. It's very crash heavy and has a habit of freezing when going ingame. However, trying it again just now after testing a few days ago I got ingame 2/3 attempts, so I'm going to put it ingame. FPS is actually really good, but heavy graphical issues while actually racing. Didn't try much to fix as its crashes keep it from playable anyways.
Once you have shaders compiled it seems somewhat more stable, as I did a full lap before crashing on my first run today.

Just note if you're trying to go ingame it may take a little persistence. Interpreters don't help as far as I can tell so no point putting them on.

Log is has me crashing while ingame.


Attached Files Thumbnail(s)
           

.gz   RPCS3.log.gz (Size: 671.1 KB / Downloads: 10)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)