Skate 2 [BLES00461]
Started by kamer1337




12 posts in this topic
kamer1337
Guest


 
03-31-2017, 08:35 AM -
#1
RPCS3 v0.0.2-3-cec75e8

LOG (too big for attach)
Code:
https://mega.nz/#!MVpwlBiK!Cetpd6vZY73bik8nStTzyAOpgcvb7C8Rg59QHktS4V0
reznoire
Member


0
18 posts 0 threads Joined: Aug 2017
07-11-2017, 04:30 PM -
#2
RPCS3 v0.0.2-8-59e3efb

10~ fps (full speed is 30)

ppu fast interpreter/spu recompiler/vulkan 720

interpreter log http://www.mediafire.com/file/ddupq2g29a...interp.rar

fatal error with ppu recompiler

Unhandled Win32 exception 0xC0000005.
Segfault reading location ffffffffffffffff at 00000000002d6ec8.
Instruction address: 00000000002d6ec8.
Function address: 00000000002d6a70 (base+0x2c6a70).
Module name: 'rpcs3.exe'.
Module base: 0000000000010000.
RPCS3 image base: 0000000000010000.

the one module that doesn't complete


recompiler log http://www.mediafire.com/file/a2ei64uxux...mpiler.rar
mchtt
Guest


 
07-11-2017, 05:26 PM -
#3
I also tried with build 5154 and it worked ! had no crash to report, only ORANGE :-D
The demo works also.
The game is now playable.
ssshadow
Administrator
*******


4
2,490 posts 63 threads Joined: Aug 2017
07-12-2017, 11:37 AM -
#4
You mean that ignoring the orange it runs fast and stable? Not like less than 10 fps, and no crashes?
mchtt
Guest


 
07-12-2017, 06:12 PM -
#5
I mean no crashes here, running at 15-25 fps on my rig (i7 4,2Ghz)
ssshadow
Administrator
*******


4
2,490 posts 63 threads Joined: Aug 2017
07-12-2017, 07:50 PM -
#6
Ok. With the latest master version (from like an hour ago) LLVM should work with this game. May need to delete old llvm files in the /data/ folder.
mchtt
Guest


 
07-15-2017, 02:39 PM -
#7
LLVM working now :-D no errors while compiling.
I don't see any improvements regarding framerate.
Blast Processing
Member


1
111 posts 21 threads Joined: Aug 2017
07-21-2017, 05:12 PM -
#8
Just a quick look of how the game looks like in-game


loaf3r
Member


0
1 posts 0 threads Joined: Aug 2017
08-22-2017, 02:40 PM -
#9
Tested today, runs but at very slow speed. Plus, its orange everywhere but the menus. Test Video: https://youtu.be/Ids-fQvOFLw
JaCuS
Member


0
1 posts 0 threads Joined: May 2019
05-27-2019, 07:39 PM -
#10
(08-22-2017, 02:40 PM)loaf3r Wrote: Tested today, runs but at very slow speed. Plus, its orange everywhere but the menus. Test Video: https://youtu.be/Ids-fQvOFLw

Orange overlay is gone now.
Candidate for playable status.


Forum Jump:


Users browsing this thread: 1 Guest(s)