The Bigs 2 [BLUS30280]
Started by GrantKane




11 posts in this topic
GrantKane
RPCS3 Tester


0
2,667 posts 1,776 threads Joined: Aug 2017
03-17-2017, 02:46 AM -
#1
RPCS3 v0.0.2-3-1b5a479 Alpha
The game freezes after intro logo.
RPs3
Guest


 
07-27-2017, 04:10 PM -
#2

Ani
Administrator
*******


9
3,173 posts 76 threads Joined: Aug 2017
07-28-2017, 05:06 PM -
#3
Missing log
GrantKane
RPCS3 Tester


0
2,667 posts 1,776 threads Joined: Aug 2017
01-07-2018, 04:13 AM -
#4
RPCS3 v0.0.4-6302-32468adb Alpha | HEAD
Ingame (maybe even playable).
[Image: Lu7ChYk.jpg]
[Image: NKiF5Dy.jpg]


Attached Files
.7z   RPCS3.7z (Size: 259.94 KB / Downloads: 22)
digitaldude
RPCS3 Tester


0
2,688 posts 524 threads Joined: Aug 2017
01-12-2018, 09:57 PM -
#5
rpcs3-v0.0.4-2018-01-11-5959411a_win64


Playable.


Attached Files Thumbnail(s)
       

.rar   RPCS3TheBigs2.rar (Size: 1.09 MB / Downloads: 36)
gothmessiah
Member


0
3 posts 0 threads Joined: Dec 2017
05-23-2018, 01:23 AM -
#6
(01-12-2018, 09:57 PM)digitaldude Wrote: rpcs3-v0.0.4-2018-01-11-5959411a_win64


Playable.

This game is playable on my computer but not perfect...seems like color problems and sky pixelated using OpenGL or Vulkan API

Anyone could fix these issues?

The gameplay is awesome on this game.
connorwalks
Member


0
148 posts 41 threads Joined: Feb 2019
12-06-2019, 10:50 PM -
#7
RPCS3 v0.0.7-9209-5142d7c0 Alpha | HEAD | FW 4.85 | Windows 10 1903
Intel Core i9-9900K | 16 Threads | 15.93 GiB RAM | AVX+ | TSX-FA
GPU: GeForce RTX 2080 (441.20)




This should be moved to INGAME. No idea when it happened since I just recently got the game, but the game has certainly regressed a bit. Looks almost like some severe color banding (not sure if that's the proper term). Occurs on both OpenGL and Vulkan. WCB does not fix the issue. Even before this regression though, the game should have remained ingame as the lighting seems to be off/tinted.




Here is a video of how the game should look on PS3




As you can see, the color is vastly different from even pre-regression. I'm not sure if it would be even worthwhile to find where the regression occurred, as the last report before the regression is about 2 years old. At that point, would the emulator be so vastly different that a regression report would even be helpful? Anyway, video and log attached below:




DOWNLOAD LOG HERE




This post was last modified: 12-06-2019, 10:56 PM by connorwalks.
Asinine
Moderator
*****


3
1,932 posts 79 threads Joined: Aug 2017
12-08-2019, 03:23 PM -
#8
The red shit you have is due you using 16x anisotropic filtering. It happens in a lot of Unreal Engine games. Use auto, and if that doesn't fix it, try changing resolution scale threshold to 512x512. Or, just use 100% scaling.

Other than that, idk it's pretty close to playable if the color was the only other issue.
This post was last modified: 12-08-2019, 03:25 PM by Asinine.
digitaldude
RPCS3 Tester


0
2,688 posts 524 threads Joined: Aug 2017
12-08-2019, 04:02 PM -
#9
Yes this is anisotropic filtering.
connorwalks
Member


0
148 posts 41 threads Joined: Feb 2019
12-09-2019, 10:41 PM -
#10
(12-08-2019, 04:02 PM)digitaldude Wrote: Yes this is anisotropic filtering.
Yup. The discoloration is still an issue, but much better with anisotropic filtering disabled. Thanks


Forum Jump:


Users browsing this thread: 1 Guest(s)