Hello There, Guest! Register

Lost Dimension [BLUS31554]
#1
Tested with the latest build

This is my first time posting stuff like this I hope I did it right

Settings:
PPU Decoder: Interpreter (fast)
SPU Decoder: Recompiler (ASMJIT)
Vulkan 720p
XAudio2

Screenshots:
http://imgur.com/6GWNqd1
http://imgur.com/yoIGCLN
http://imgur.com/jWaiFnY
Reply
#2
Please don't refer to the build you tested on as the latest build. The latest build you tested on won't be the latest for much long time.

How Playable is this? Could you post a video or more detailed information on it?
Reply
#3
It is another PhyreEngine game. If save and load works and it runs at a decent frame rate it is probably playable.
Reply
#4
(03-12-2017, 06:59 PM)ssshadow Wrote: It is another PhyreEngine game. If save and load works and it runs at a decent frame rate it is probably playable.

It does save/load so move to playable?
Reply
#5
Moving to playable
Reply
#6
Tested on RPCS3 v0.0.2-5-ea59b2a Alpha

Using openGL

Works fine through first battle, autosaves, then crashes on an invalid texture. Rebooted the game, made it past the error, works fine again. Saving and loading work. Game runs at 7-15fps normally, can jump to 30 in some situations.
Reply
#7
Game is not exactly playable it crashes every one or two fights with memory error. It works great when it does not crash.
Reply
#8
There is no proof of frame rate in the original post and it's not playable with: RPCS3 v0.0.2-5-ea59b2a Alpha according to twdarkeh. I'm going to move this back to ingame for now.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)