Hello There, Guest! Register

Unreal Tournament 3 [BLES00200]
#11
I tried it on Core i9 9900K and i had same problem, so unless i changed in last few days.. problem is elsewhere i have classic Realtek HD.. are all you emulator setting set to default or something specific?
Reply
#12
(12-23-2019, 11:27 AM)ruthan Wrote: I tried it on Core i9 9900K and i had same problem, so unless i changed in last few days.. problem is elsewhere i have classic Realtek HD.. are all you emulator setting set to default or something specific?

disable Eanble SPU loop detection in cpu settings

[Image: attachment.php?aid=15116]
soon
Reply
#13
I did some more testing.

- CPu loop setting doesnt matter.
- It seems small map (Rising sun) less audio problems-  bigger more (Diesel map), but they are on every map. Im testing just Instant Action - Deathmatch.

 I tried both Audio backends.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)