InFamous [NPUA80480]
Started by Kilowog01




9 posts in this topic
Kilowog01
Guest


 
02-12-2017, 09:30 PM -
#1
rpcs3-v0.0.1-2017-02-09-cfa2cfa8_win64

Audio:
Convert to 16 bit: false
Dump to file: false
Renderer: XAudio2
Core:
Hook static functions: false
Load liblv2.sprx only: false
Load libraries:
- libfs.prx
- libresc.prx
- librtc.prx
- libspurs_jq.prx
- libsre.prx
PPU Decoder: Interpreter (fast)
SPU Decoder: Recompiler (ASMJIT)
Video:
Aspect ratio: 16x9
D3D12:
Adapter: NVIDIA GeForce GTX 1080
Debug output: false
Debug overlay: false
Frame limit: Off
Log shader programs: false
Read Color Buffers: false
Read Depth Buffer: false
Renderer: D3D12
Resolution: 1920x1080
Use Legacy OpenGL Buffers (Debug): false
VSync: false
Write Color Buffers: false
Write Depth Buffer: false
Kilowog01
Guest


 
03-01-2017, 10:22 AM -
#2
Core:
Load libraries:
- libac3dec.prx
- libac3dec2.prx
- libadec.prx
- libat3dec.prx
- libatrac3plus.prx
- libatxdec.sprx
- libdmux.prx
- libdmuxpamf.prx
- libfiber.prx
- libfont.prx
- libfontFT.prx
- libfreetype.prx
- libfreetypeTT.prx
- libfs.prx
- libl10n.prx
- libmvcdec.prx
- libpamf.prx
- libresc.prx
- librtc.prx
- libsail.prx
- libsail_avi.prx
- libsjvtd.prx
- libsmvd2.prx
- libsmvd4.prx
- libspurs_jq.prx
- libsre.prx
- libsync2.prx


The game shows the black screen now, someone move this thread to Loadable please

Quote:F {rsx::thread} class std::runtime_error thrown: Invalid RSX method 0x1d04 (arg=0x0)
(in file C:\rpcs3\rpcs3\Emu\RSX\rsx_methods.cpp:34)
digitaldude
RPCS3 Tester


0
2,697 posts 529 threads Joined: Aug 2017
08-07-2017, 05:30 PM -
#3
rpcs3-v0.0.3-2017-08-06-c9d06b09_win64

Intro.
ssshadow
Administrator
*******


4
2,490 posts 63 threads Joined: Aug 2017
08-17-2017, 10:33 PM -
#4
Moving to Intro.
morcy
Member


1
158 posts 38 threads Joined: Aug 2017
Wink  10-06-2017, 08:37 AM -
#5
RPCS3 v0.0.3-3-cc594ad Alpha | HEAD       0.0.3-6353 
Intel® Core™ i7-3930K CPU @ 3.20GHz | 12 Threads | 11.92 GiB RAM | AVX   GTX 970


Attached Files
.7z   infamous.7z (Size: 94.9 KB / Downloads: 64)
money123451
Member


0
88 posts 17 threads Joined: Aug 2017
12-02-2017, 01:01 AM -
#6
Build 0.0.4-6195-3fbc960c

Goes ingame with my default settings controls fail to respond past looking around after it asks you to look around frame rate is also awful.


Attached Files Thumbnail(s)
       

.gz   RPCS3.log.gz (Size: 447.44 KB / Downloads: 17)
ryzen 5 1600 AF stock because lazy
RX 580 8gb stock on linux as changing any the AMDGPU settings causes odd issues
16 gigs of DDR4 at 2800mhz forgot timings they work
kubuntu 64 bit what ever the latest version is mesa drivers.

finished RDR in the emulator.
Talkashie
Moderator
*****


0
14 posts 1 threads Joined: Aug 2017
12-02-2017, 03:10 AM -
#7
Moving to ingame.
money123451
Member


0
88 posts 17 threads Joined: Aug 2017
01-18-2018, 10:39 PM -
#8
doing a little testing with VS attached to see what error was causing the video to stop for mins at a time with ASMJIT where SPU interpeter fast it will through up a error and keep on running (ASMJIT is the one with Exception Thrown and not RPCS3 Fatal Error tell me if you want a massive log to be attached as well.


Attached Files Thumbnail(s)
       
ryzen 5 1600 AF stock because lazy
RX 580 8gb stock on linux as changing any the AMDGPU settings causes odd issues
16 gigs of DDR4 at 2800mhz forgot timings they work
kubuntu 64 bit what ever the latest version is mesa drivers.

finished RDR in the emulator.
Keenan_Soundwave
Member


0
1 posts 0 threads Joined: Feb 2020
02-29-2020, 11:44 PM -
#9
Booted up Infamous today.
They frame rate could be better. Goes anywhere from 15 to 32 fps. Stays consistent around 23 fps.
The sound quality is terrible during explosions, or when debris is falling. Basically anything louder than dialogue. It skips horribly.

My Specs:
CPU: Intel Core i5-9600K 3.7 GHz 6-Core Processor
GPU: Gigabyte Radeon RX 570 4 GB Gaming 4G Video Card
Motherboard: ASUS ROG Strix Z390-E Gaming Motherboard LGA1151 (Intel 8th 9th Gen)
RAM: Team Night Hawk RGB 16 GB (2 x 8 GB) DDR4-3200 Memory
VocalFan
Member


0
2 posts 0 threads Joined: Sep 2020
09-20-2020, 06:14 AM -
#10
(02-29-2020, 11:44 PM)Keenan_Soundwave Wrote: Booted up Infamous today.
They frame rate could be better. Goes anywhere from 15 to 32 fps. Stays consistent around 23 fps.
The sound quality is terrible during explosions, or when debris is falling. Basically anything louder than dialogue. It skips horribly.

My Specs:
CPU: Intel Core i5-9600K 3.7 GHz 6-Core Processor
GPU: Gigabyte Radeon RX 570 4 GB Gaming 4G Video Card
Motherboard: ASUS ROG Strix Z390-E Gaming Motherboard LGA1151 (Intel 8th 9th Gen)
RAM: Team Night Hawk RGB 16 GB (2 x 8 GB) DDR4-3200 Memory

Same result.
Specs:
CPU: Ryzen 5 2600 3.9GHz *GameBoost* 6-cores 12-threads.
GPU: PowerColor 5700XT 8GB.
MotherBoard: ASROCK B450M PRO4
RAM: 32GB DDR4-2400 (3 Crucial, 1 A-data RAM stick.)


Forum Jump:


Users browsing this thread: 2 Guest(s)