Hello There, Guest! Register

InFamous [NPUA80480]
#1
rpcs3-v0.0.1-2017-02-09-cfa2cfa8_win64

Audio:
Convert to 16 bit: false
Dump to file: false
Renderer: XAudio2
Core:
Hook static functions: false
Load liblv2.sprx only: false
Load libraries:
- libfs.prx
- libresc.prx
- librtc.prx
- libspurs_jq.prx
- libsre.prx
PPU Decoder: Interpreter (fast)
SPU Decoder: Recompiler (ASMJIT)
Video:
Aspect ratio: 16x9
D3D12:
Adapter: NVIDIA GeForce GTX 1080
Debug output: false
Debug overlay: false
Frame limit: Off
Log shader programs: false
Read Color Buffers: false
Read Depth Buffer: false
Renderer: D3D12
Resolution: 1920x1080
Use Legacy OpenGL Buffers (Debug): false
VSync: false
Write Color Buffers: false
Write Depth Buffer: false
Reply
#2
Core:
Load libraries:
- libac3dec.prx
- libac3dec2.prx
- libadec.prx
- libat3dec.prx
- libatrac3plus.prx
- libatxdec.sprx
- libdmux.prx
- libdmuxpamf.prx
- libfiber.prx
- libfont.prx
- libfontFT.prx
- libfreetype.prx
- libfreetypeTT.prx
- libfs.prx
- libl10n.prx
- libmvcdec.prx
- libpamf.prx
- libresc.prx
- librtc.prx
- libsail.prx
- libsail_avi.prx
- libsjvtd.prx
- libsmvd2.prx
- libsmvd4.prx
- libspurs_jq.prx
- libsre.prx
- libsync2.prx


The game shows the black screen now, someone move this thread to Loadable please

Quote:F {rsx::thread} class std::runtime_error thrown: Invalid RSX method 0x1d04 (arg=0x0)
(in file C:\rpcs3\rpcs3\Emu\RSX\rsx_methods.cpp:34)
Reply
#3
rpcs3-v0.0.3-2017-08-06-c9d06b09_win64

Intro.
Reply
#4
Moving to Intro.
Reply
#5
Wink 
RPCS3 v0.0.3-3-cc594ad Alpha | HEAD       0.0.3-6353 
Intel® Core™ i7-3930K CPU @ 3.20GHz | 12 Threads | 11.92 GiB RAM | AVX   GTX 970


Attached Files
.7z   infamous.7z (Size: 94.9 KB / Downloads: 51)
Reply
#6
Build 0.0.4-6195-3fbc960c

Goes ingame with my default settings controls fail to respond past looking around after it asks you to look around frame rate is also awful.


Attached Files Thumbnail(s)
       

.gz   RPCS3.log.gz (Size: 447.44 KB / Downloads: 14)
ryzen 5 1600 AF stock because lazy
RX 580 8gb stock on linux as changing any the AMDGPU settings causes odd issues
16 gigs of DDR4 at 2800mhz forgot timings they work
kubuntu 64 bit what ever the latest version is mesa drivers.

finished RDR in the emulator.
Reply
#7
Moving to ingame.
Reply
#8
doing a little testing with VS attached to see what error was causing the video to stop for mins at a time with ASMJIT where SPU interpeter fast it will through up a error and keep on running (ASMJIT is the one with Exception Thrown and not RPCS3 Fatal Error tell me if you want a massive log to be attached as well.


Attached Files Thumbnail(s)
       
ryzen 5 1600 AF stock because lazy
RX 580 8gb stock on linux as changing any the AMDGPU settings causes odd issues
16 gigs of DDR4 at 2800mhz forgot timings they work
kubuntu 64 bit what ever the latest version is mesa drivers.

finished RDR in the emulator.
Reply
#9
Booted up Infamous today.
They frame rate could be better. Goes anywhere from 15 to 32 fps. Stays consistent around 23 fps.
The sound quality is terrible during explosions, or when debris is falling. Basically anything louder than dialogue. It skips horribly.

My Specs:
CPU: Intel Core i5-9600K 3.7 GHz 6-Core Processor
GPU: Gigabyte Radeon RX 570 4 GB Gaming 4G Video Card
Motherboard: ASUS ROG Strix Z390-E Gaming Motherboard LGA1151 (Intel 8th 9th Gen)
RAM: Team Night Hawk RGB 16 GB (2 x 8 GB) DDR4-3200 Memory
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)