Hello There, Guest! Register

Burn Zombie Burn [NPEB00059]
#1
Video:
OpenGL

Audio:
Convert to 16 bit: false
Dump to file: false
Renderer: XAudio2

Core:
Hook static functions: false
Load liblv2.sprx only: false

Load libraries:
- libfs.prx
- libresc.prx
- libspurs_jq.prx
- libsre.prx

PPU Decoder: Recompiler (LLVM)
SPU Decoder: Recompiler (ASMJIT)

Quote:·F {SPU[0x2000003] Thread (CellSpursKernel3)} class std::runtime_error thrown: Unknown STOP code: 0x0 (Out_MBox is empty)
(in file C:\rpcs3\rpcs3\Emu\Cell\SPUThread.cpp:1289)

Reply
#2
rpcs3-v0.0.3-2017-08-07-31ec0053_win64

Ingame.
Reply
#3
rpcs3-v0.0.3-2017-10-28-dbb2251f_win64

Playable.


Attached Files Thumbnail(s)
   

.rar   RPCS3BurnZombieBurn.rar (Size: 59.89 KB / Downloads: 5)
Reply
#4
(10-28-2017, 04:29 PM)digitaldude Wrote: rpcs3-v0.0.3-2017-10-28-dbb2251f_win64

Playable.

tested both versions of the game, and game loads to black screen with LLVM recompiler.
shows first screen (logo) and stays there.


i think this shouldn be in "Loads".


already deleted but tested with all possible configuration combinations, default, and copying the ones in this thread...
Reply
#5
RPCS3 v0.0.5-6692-98b715d8c Alpha | HEAD

Playable.
Default settings.


Attached Files Thumbnail(s)
           

.gz   RPCS3.log.gz (Size: 285.68 KB / Downloads: 1)
Reply
#6
i really can't figure out why I'm having PPU recompiler problems.

Ape8000 can you post your settings?


this game image only appears with interpreter... with recompiler i get only audio.
also it takes really long to boot.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)