Hello There, Guest! Register

James Bond 007 Blood Stone [BLES01017]
#1
rpcs3-v0.0.1-2017-01-31-16d15777_win64

Nothing.
Reply
#2
RPCS3 v0.0.3-3-cde29ab Alpha

Ingame

Broken graphics but goes ingame.


Attached Files Thumbnail(s)
   

.gz   RPCS3.log.gz (Size: 977.79 KB / Downloads: 5)
Reply
#3
RPCS3 0.0.5-7281
Loadable. Just a black screen for me, both with Vulkan and OpenGL. Logs are attached.

This is my first post here, please let me know if I did something wrong or more information is necessary.

----
EDIT: changed from Nothing to Loadable as I misunderstood the two at first.


Attached Files
.7z   RPCS3.7z (Size: 1.75 MB / Downloads: 3)
Reply
#4
On version 0.0.6-8273, this game starts with "loading precompiled shaders from disk..." then goes to a black screen in a split second. This is what it looks like before the black screen:


[Image: 5ikBdcv.jpg]

I've also attached RPCS3.log.gz. I don't believe this game should be counted as "ingame", assuming this issue happens to other people.
Reply
#5
I apologize for the double post, but I believe this game should be classified under "Loadable" instead of "In-game" based on the information in previous posts.

I'm running RPCS3 0.0.6-8392-a2684151 Alpha on Windows 10 Pro 64-bit. This was the latest master version at the time of testing. I am also using the latest PS3 firmware from Sony's website, which was linked in the quickstart guide on rpcs3.net.
I've tried running the game in both Vulkan and OpenGL. Vulkan hangs during the "compiling shaders" screen, and OpenGL gets stuck at a black screen slightly after that. The log file I'm providing here is from my OpenGL test since it goes a little further than Vulkan did. The only thing visible on the screen is the "Loading precompiled shaders from disk..." screenshot I linked in my previous post. After that, the game hangs at a black screen. This issue has happened since at least September of 2018, which was reported in the post before mine.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)