Hello There, Guest! Register

Resident Evil 4 [NPEB00342]
Game Is Run don't problem but fps for me is low 1-5 FPS

Save And Format Memory in First Screen WorkingSmile

Video :

Convert to 16 bit: false
Dump to file: false
Renderer: XAudio2

Hook static functions: true
Load liblv2.sprx only: false

Load libraries:
- libresc.prx
- libsre.prx

PPU Decoder: Recompiler (LLVM)
SPU Decoder: Recompiler (ASMJIT)

Playable as of https://forums.rpcs3.net/thread-179104.html with v0.0.4-6212-0b3fbf1d Alpha
RPCS3 v0.0.5-7247-a93a40e8d Alpha | HEAD
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 31.93 GiB RAM | AVX+ | TSX

F {PPU[0x1000000] Thread (main_thread) [0x00234090]} MEM: Access violation reading location 0x86f57e78.

Freezes every time after taking a few steps forward.
Game is pretty playable for me on Vulkan with ~25-30 fps (enable "Force CPU blit" for escape fatal memory errors). On OpenGL it works without workaround, but fps is lower. My cpu is FX-6300.


I tried to run RE 4 with rpcs3-v0.0.7-8922-60f3ed76_win64 but it doesn't even continue to display anything after logging that it couldn't load celllibprof which seems to be normal though.
I updated my Nvidia drivers, enabled force cpu blit, changed from Vulkan to Open GL, disabled TSX and installed clean files but it didn't change anything.
I tested with a 1 month and 2 month old version of rpcs3 but it also didn't load further.
My pc is an 8700k with a 1060 6 gb running windows 10.
When I used a year old emucr build of rpcs3 and then updated to the latest official build, it strangely works now.
Maybe some files were missing in the official build?

Forum Jump:

Users browsing this thread: 1 Guest(s)