Hello There, Guest! Register

Burn Zombie Burn! [NPUB30046]
#1
Shows loading a few screens on recent master build v0.0.1-8-60bd2fb. One of Spurs threads crashes, if you press resume, then you will see another intro, loading screen and HDD save screen.

Code:
F {SPU[0x41] Thread (CellSpursKernel3)} class std::runtime_error thrown: Unknown STOP code: 0x0 (Out_MBox is empty)
(in file C:\rpcs3\rpcs3\Emu\Cell\SPUThread.cpp:1387)

LLE used
Code:
- libadec.prx
- libat3dec.prx
- libatrac3plus.prx
- libatxdec.prx
- libl10n.prx
- libpamf.prx
- libresc.prx
- librtc.prx
- libspurs_jq.prx
- libsre.prx
- libfs.prx
Reply
#2
Playable as of https://forums.rpcs3.net/thread-177770.html with rpcs3-v0.0.3-2017-10-28-dbb2251f_win64 or later.
Reply
#3
I'm only getting a black screen.
settings as described in both posts.

can someone PLEASE point out what I'm doing wrong?
or the game is really not playable anymore?
if not, shouldn't this be moved to "loadable" ???


Tried every possible combination of settings.
Reply
#4
How can anyone point out what you're doing wrong when you don't upload a log? Anyway best to ask for help on discord as it's active and you will get a response quickly https://discord.me/RPCS3
Reply
#5
well. that is ODD.

after wating for like, 15 minutes or more, while posting this, the screen finally booted.

BUT

it's unplayable as it requires interpreter to work... and yes, every time you boot, there's a 10 minute or more waiting till it boots.


with recompiler screen is black/orange, sound is working, but nothing renders.


PS: tried to upload log.txt but it's not working.
Reply
#6
so... game works perfectly now... but don't recognize the dlc Oo

before it was not playable, but dlc was there... don't really know what happens here.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)