Hello There, Guest! Register

Minecraft [NPEB01899]
#1
Reaches to main menu. When you press New game, outputs:
Code:
F {PPU[0x70000000] Thread (main_thread) [0x0081ec34]} class std::runtime_error thrown: Unimplemented
(in file C:\rpcs3\rpcs3\Emu\Cell\Modules\sceNp2.cpp:147)

Tested in 8318eed.

Core

PPU: Interpreter (fast)
SPU: Interpreter (fast)

LLE Modules
- librtc.prx
- libspurs_jq.prx
- libsre.prx

Graphics

- OpenGL
- 1280x720
- Auto (Frame limit)
- VSync

Audio

- XAudio2
Desktop: Intel Core i7-6700K, Nvidia GeForce GTX 970 (OpenGL, DirectX12 & Vulkan), Windows 10
Laptop: Intel Core i7-7700HQ, Nvidia GeForce GTX 1060 (OpenGL, DirectX12 & Vulkan), Windows 10
Reply
#2
Goes Ingame on latest master 47fdaf69, takes some time to generate the level though.

Tested with settings above and with SPU Recompiler as well.
Reply
#3
Probably playable now. Retest.
Reply
#4
Menu works perfectly, When it's in the middle of generating a world, then it crashes.
System: Intel core I7 inside 3635QM 
Amd radeon HD 8600/8700M
8GB ddr3 ram
Minecraft 1.25

(everytime diffirent crashes )
Reply
#5
rpcs3-v0.0.5-6543-b232409c_win64

Intel Core i5-4690K @ 3.5 GHz
8 GB RAM (DDR3-1866)
GeForce GTX 1060 (6 GB)

Game version: 1.66

Menus work fine, crashes while generating world. Should be moved to Intro.


Attached Files
.gz   RPCS3.log.gz (Size: 776.97 KB / Downloads: 4)
Reply
#6
rpcs3-v0.0.5-7506-f505ac7b_win64

Intel Core i5-4690K @ 3.5 GHz
8 GB RAM (DDR3-1866)
GeForce GTX 1060 (6 GB)

Game version: 1.00

Status goes up to Playable. Played tutorial for some time, didn't notice any issues. Runs near full speed.


Attached Files Thumbnail(s)
           

.gz   RPCS3.log.gz (Size: 2.59 MB / Downloads: 7)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)