The ICO & Shadow of the Colossus Classics HD [BCES01097]
Started by Utherellus




23 posts in this topic
Asinine
Moderator
*****


3
1,965 posts 79 threads Joined: Aug 2017
12-03-2017, 12:50 PM -
#21
Every report here missing one part of information (one post missing version, one missing screen, one was missing log) but i guess all up it makes a valid report >_> moving thread.
morcy
Member


1
158 posts 38 threads Joined: Aug 2017
Wink  02-15-2018, 11:10 PM -
#22
RPCS3 v0.0.4-6422-95c6ac699 Alpha | HEAD
Intel® Core™ i7-3930K CPU @ 3.20GHz | 12 Threads | 9.92 GiB RAM | AVX   gtx 1060
almost playable but the game is toooo bright even after i put the brightness in the game to 0    and maybe its the bloom effect i do not know 
the game runs 25~30 fps ingame and 30 in the map screen
i have defeated 2 colossus with no problem  and did not find any game braking bug and i can finish the game like this but no 


Attached Files
.7z   shadow of the colossus.7z (Size: 282.73 KB / Downloads: 26)
gerelepra
Member


0
1 posts 0 threads Joined: Feb 2019
02-07-2019, 11:27 PM -
#23
Hi guys,

I'm having an issue with this game as well. The screen is able to load after the BluePoint image but then it keeps loading in a black screen eternally. I've also noticed that my CPU reaches out to its máximum usage.

My PC components:

Intel I5 7500 quad core 3.40 GHz.
RAM 8 GB
GTX 1060 6 GB

Checking the recommended requirements of RPCS3 i think i'm ok.

Would it be possible that the game is not yet totally compatible with the emulator? 

Let me know if you need any more information. Thank you
Melko
Member


0
22 posts 0 threads Joined: Oct 2017
02-14-2019, 04:32 PM -
#24
The game displays correctly (not overbright) with the rev 7795 but RCPS3 crashed when I killed the 1st colossus. I did not save the log.


Forum Jump:


Users browsing this thread: 1 Guest(s)