RPCS3 Forums
The ICO & Shadow of the Colossus Classics HD [BCES01097] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Commercial Games (https://forums.rpcs3.net/forum-4.html)
+--- Forum: Playable (https://forums.rpcs3.net/forum-5.html)
+--- Thread: The ICO & Shadow of the Colossus Classics HD [BCES01097] (/thread-176065.html)

Pages: 1 2 3


RE: The ICO & Shadow of the Colossus Classics HD [BCES01097] - Utherellus - 03-14-2016

Black screen with 30-40 fps and perfect intro music.

LLE : Sre_Library v1.1

Settings :
PPU 2 -- SPU Fast
DX12
XAudio/OpenAL (Same result)



RE: The ICO & Shadow of the Colossus Classics HD [BCES01097] - Ani - 03-14-2016

Code:
[core]
PPU decoder=interpreter2
PPU Decoder=interpreter2
SPU decoder=interpreter_fast
Load liblv2.sprx=false
Hook static functions=false
SPU Decoder=interpreter_fast

[rsx/opengl]
Write color buffers=true
Write Color Buffers=false
Write depth buffer=true
Write Depth Buffer=false
Read color buffers=true
Read Color Buffers=false
Read depth buffer=true
Read Depth Buffer=false

Which build is this?
You have a lot of duplicated settings in the log, I don't know how that's possible



RE: The ICO & Shadow of the Colossus Classics HD [BCES01097] - Utherellus - 03-14-2016

I have fixed that just now by deleting RPCS3.new.ini and reconfiguring the emulator.
Still same



RE: The ICO & Shadow of the Colossus Classics HD [BCES01097] - tambre - 03-14-2016

(03-14-2016, 04:56 PM)Annie Wrote:
Code:
[core]
PPU decoder=interpreter2
PPU Decoder=interpreter2
SPU decoder=interpreter_fast
Load liblv2.sprx=false
Hook static functions=false
SPU Decoder=interpreter_fast

[rsx/opengl]
Write color buffers=true
Write Color Buffers=false
Write depth buffer=true
Write Depth Buffer=false
Read color buffers=true
Read Color Buffers=false
Read depth buffer=true
Read Depth Buffer=false

Which build is this?
You have a lot of duplicated settings in the log, I don't know how that's possible

I think these are caused by using Zangetsu's hacked build, but I'm not quite sure.



RE: The ICO & Shadow of the Colossus Classics HD [BCES01097] - Darkriot - 03-15-2016

Quote:I don't know how that's possible

He's just opened a few games per emulator session.

(I hope I explained properly Confused)



RE: The ICO & Shadow of the Colossus Classics HD [BCES01097] - rezajh - 11-30-2016

hi
when i test this game, the intro music is play(with some pauses!) but just show a blackscreen

my laptop config: i7 6700HQ - 12 GB RAM - Nvidia GTX960m 4GB

log file is attached.

tnx



RE: The ICO & Shadow of the Colossus Classics HD [BCES01097] - morcy - 04-02-2017

test for this game just the select screen if you press on one of the game just black screen and some voices




RE: The ICO & Shadow of the Colossus Classics HD [BCES01097] - Ani - 04-03-2017

Missing log



RE: The ICO & Shadow of the Colossus Classics HD [BCES01097] - morcy - 08-23-2017

RPCS3 v0.0.3-3-61e3f4f Alpha
Intel® Core™ i7-3930K CPU @ 3.20GHz | 12 Threads | 11.92 GiB RAM | AVX
the game Shadow of the Colossus goes in game 20~30 fps
you need to start the game from Shadow.self in the game folder
recompiler 
vulkan sprx only
the game crash randomly and some more problems for now    see the video



RE: The ICO & Shadow of the Colossus Classics HD [BCES01097] - WhiskeyOmega - 10-12-2017

Plays great on OpenGL with these settings on the build (v0.0.3-2017-10-12-b66b21c8_win64 Master)
[Image: mbF2hB4.png]
[Image: BKaySDX.png]

Ico is very playable at 20-24fps
Shadow is a bit slow at 14fps.
Status should be updated to playable

[Image: a9LgAxc.png]