Hello There, Guest! Register

Ratchet & Clank Into The Nexus [BCES01908]
#1
Git rev. 973bf5a

LLE:
libatrac3plus.sprx.elf
libfiber.sprx.elf
libpngdec.sprx.elf
libsail.sprx.elf
libspurs_jq.sprx.elf
libsre.sprx.elf
libssl.sprx.elf

PPU Decoder: Interpreter (fast)
SPU Decoder: Recompiler (ASMJIT)

Code:
E LDR: Unknown module 'cellSysutilNpEula'
E LDR: Unknown module 'cellLibprof'
E LDR: Unknown module 'cellMp4'
E LDR: Unknown module 'cellSailAvi'
E LDR: Unknown module 'cellApostSrcMini'

Does that mean I am missing those LLE modules?
Reply
#2
(11-07-2016, 02:52 PM)Haapavuo Wrote: Does that mean I am missing those LLE modules?

Yes but some moduls will not work, like cellSysutilNpEula (or Anything cellSys* really) and in this case the game crashes before those are a problem anyway.

Also this is not considered loadable as no window is displayed http://www.emunewz.net/forum/showthread.php?tid=174376
Reply
#3
Firmware: 4.81

Automatically loaded required libs.

PPU Decoder: Interpreter (fast)
SPU Decoder: Recompiler (ASMJIT)

Code:
RPCS3 v0.0.2-3-2b79a36 Alpha
E LDR: Unknown function '0x9FB6228E' in module 'sysPrxForUser' (index 3006)
E LDR: Unknown module 'cellSysutilNpEula'
E LDR: Unknown function '0x59D1629A' in module 'cellSysutilNpEula' (index 3007)
E LDR: Unknown function '0x5EC05AD8' in module 'cellSysutilNpEula' (index 3008)
E LDR: Unknown function '0x6599500D' in module 'cellSysutilNpEula' (index 3009)
E LDR: Unknown module 'cellLibprof'
E LDR: Unknown function '0x05893E7C' in module 'cellLibprof' (index 3010)
E LDR: Unknown function '0x6D045C2E' in module 'cellLibprof' (index 3011)
E LDR: Unknown function '0xFD0E1CAC' in module 'cellSysmodule' (index 3012)
E {PPU[0x1000000] Thread (main_thread) [0x00684274]} sys_mmapper: sys_mmapper_allocate_address(size=0x10000000, flags=0xf, alignment=0x10000000, alloc_addr=*0xe4a39c)

EDIT: Is this now loadable since I see black screen and 0.00 FPS?
Reply
#4
Yes, moving to loadable.

Also selecting LLE modules when auto does nothing.
Reply
#5
RPCS3 v0.0.3-3-cde29ab Alpha

No change, still loadable


Attached Files
.gz   Ratchet_&_Clank_Into_The_Nexus.log.gz (Size: 75.39 KB / Downloads: 14)
Reply
#6
RPCS3 v0.0.4-6273-3cf0fb60 Alpha
Still loadable.
Reply
#7
Using the most recent version of RPCS3, rpcs3-v0.0.5-6675-bd1d4de4, I still am unable to get any type of loading screen. Still a black screen that jumps to 30 fps sometimes for just a split second, then freezes. Then sometimes says "compiling shaders", while frozen on a black screen. I keep getting the same error though, and that seems to be a PPU issue.  I've tried every PPU, SPU, OpenGL, Vulkan, still nothing with the same trap error. Here is the more specific error.

F {PPU[0x1000000] Thread (main_thread) [0x006cd558]} class std::runtime_error thrown: Trap!

(in file Emu\Cell\PPUInterpreter.cpp:3163)

Used Load liblv2

PPU, Interpreter (fast) 

SPU, ASMJIT Recompiler

Vulkan


Attached Files Thumbnail(s)
   

.gz   RPCS3.log.gz (Size: 79.97 KB / Downloads: 2)
Reply
#8
RPCS3 v0.0.5-6998-3935cef69 Alpha | HEAD

Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.93 GiB RAM | AVX+ | TSX


Intro, crashes before ingame.


Attached Files Thumbnail(s)
   

.gz   RPCS3.log.gz (Size: 233.48 KB / Downloads: 1)
Reply
#9
RPCS3 v0.0.5-7372-dafc914b Alpha | HEAD

Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.93 GiB RAM | AVX+ | TSX



Ingame. Sometimes hangs before main menu, but a restart or two gets you in fast enough. Hangs frequently and fps is too low.


Attached Files Thumbnail(s)
   

.gz   RPCS3.log.gz (Size: 3.86 MB / Downloads: 3)
Reply
#10
RPCS3 v0.0.5-7405-da6ce80f Alpha | HEAD
Intel® Core™ i5-8400 CPU @ 2.80GHz | 6 Threads | 15.94 GiB RAM | AVX+
-------

---- Emulator Settings ---
Default Settings + Write Color Buffer & Vulkan GPU Render

---- System Specs ---
i5-8400 - no HT & TSX
2x8GB 2133MHz DDR4 Memory
RX570 4GB



Accidentally left RPCS3 open blank - therefore it had overwritten the original log file -I've made one where when there is a save is present (even if fresh from the emulator itself) - preventing the game from going to the 'Press Start' Title Screen -> Black Screen.

U {rsx::thread} RSX TODO: Flushable section 0xc1b16d80 data may have been lost (lock_memory_region)

U {rsx::thread} RSX TODO: Valid region data may have been incorrectly unprotected (0xc1b16d80-0xc1b25d7f)


Attached Files
.gz   RPCS3.log.gz (Size: 250.18 KB / Downloads: 6)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)