Hello There, Guest! Register

Child of Eden [NPEB00649]
#1
Tested on recent master build. Freezes on PSN sign in screen. Requires libSre, SpursJq and cellL10n LLE'd.
Reply
#2
(01-06-2016, 07:04 PM)BlackDaemon Wrote: Tested on recent master build. Freezes on PSN sign in screen. Requires libSre, SpursJq and cellL10n LLE'd.

No works for me, I have this
Quote:E {PPU Thread[0x1] (main_thread)[0x00dc07f8]} Exception: Invalid or unimplemented flags (010000): '/dev_bdvd/PS3_GAME/USRDIR/data.mself'
(in file Emu\SysCalls\lv2\sys_fs.cpp:100, in function sys_fs_open)
Please report this to the developers.
Reply
#3
Dante38490, you seems using different version of game (disc one, i guess), and it's using .mself, which support not implemented in rpcs3.
Reply
#4
Tested on recent master build v0.0.1-8-60bd2fb. Crashes after creating savegame
Code:
F {PPU[0x70000000] Thread (main_thread) [0x018c41c0]} struct vm::access_violation thrown: Access violation reading address 0x4c

LLE used
Code:
- libadec.prx
- libat3dec.prx
- libatrac3plus.prx
- libatxdec.prx
- libl10n.prx
- libpamf.prx
- libresc.prx
- librtc.prx
- libspurs_jq.prx
- libsre.prx
Reply
#5
Build - rpcs3-v0.0.1-2017-03-03-48b05838_win64
Not sure what modules are being used. Using the new 'Load required libraries' feature.

Audio and video seem perfect. Get's upto stage select screen (vulkan randomly crashes at this point) Game crashes when attempting to load a level.

Note - It's possible to select a stage before vulkan freezes but stop's exactly the same place as open gl

0:00 -> 4:32 - (Vulkan)
4:33 -> end - (Open gl)
Reply
#6
Build - rpcs3-v0.0.1-2017-03-11-8b2d7f87_win64
Now goes in-game !

Reply
#7
rpcs3-v0.0.3-2017-08-19-81e5daf4_win64

PPU: LLVM/Interpreter (precise)
SPU: ASMJIT/Interpreter (precise)
SPU Threads: Auto
Auto load required libraries
Enable SPU loop detection
Vulkan
Framelimit: Auto
Invalidate Cache Every Frame
Use GPU Texture Scaling

Ingame/Playable
Graphics Render: Good (some graphical glitches/missing particles)
Sound: Perfect
Save: Works

Screenshots:
[Image: yoJXQ0pt.jpg][Image: E9nyqibt.jpg][Image: MDLVP23t.jpg][Image: 7xycpzKt.jpg]

Back to the title screen after a few minutes:
[Image: hxppsnyt.jpg]

RPCS3 vs. PS3 Comparison:
[Image: EffPss2t.jpg][Image: KGVRqkGt.jpg]


Attached Files
.rar   RPCS3.log.rar (Size: 1.19 MB / Downloads: 0)
Reply
#8
Broken on new builds. Error on save screen. Maybe related to all the recent save changes.

Log attached.


Attached Files
.gz   RPCS3.log-child of eden.gz (Size: 329.94 KB / Downloads: 1)
Reply
#9
Figured it out. Got in game just fine on build from 2 months ago:
https://ci.appveyor.com/project/rpcs3/rp.../artifacts

Broken by the next build (BIG changes):
https://ci.appveyor.com/project/rpcs3/rp.../artifacts

Error:
E {rsx::thread} RSX: Invalid bpp 16
Reply
#10
RPCS3 v0.0.5-6692-98b715d8c Alpha | HEAD

Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.93 GiB RAM | AVX+ | TSX



Playable. There's only one big issue and that's lighting/bloom is stronger in some areas than it's supposed to be but it doesn't keep it from playable (in my opinion). I tried using WCB but that just makes the game crash trying to go ingame. SRM didn't fix it.
An extra screenshot showing off the absolute worst I saw is attached.


Attached Files Thumbnail(s)
               

.gz   RPCS3.log.gz (Size: 1.1 MB / Downloads: 2)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)