Hello There, Guest! Register

After Burner Climax [NPUB30151]
#21
(02-23-2016, 05:44 PM)flashmozzg Wrote: Maybe your game pkg is corrupted?

Also is the log you posted from vulkan drivers or before?

vulkan drivers
Reply
#22
(02-23-2016, 08:06 PM)coolpimp Wrote:
(02-23-2016, 05:44 PM)flashmozzg Wrote: Maybe your game pkg is corrupted?

Also is the log you posted from vulkan drivers or before?

vulkan drivers

Can you post the log with current drivers, just to be sure?
Reply
#23
(02-23-2016, 09:07 PM)flashmozzg Wrote:
(02-23-2016, 08:06 PM)coolpimp Wrote:
(02-23-2016, 05:44 PM)flashmozzg Wrote: Maybe your game pkg is corrupted?

Also is the log you posted from vulkan drivers or before?

vulkan drivers

Can you post the log with current drivers, just to be sure?

i also get this b4 it crashes {PPU Thread[0xbb] (fios mediathread)[0x0037f4e0]} sys_fs: sys_fs_stat('/dev_hdd0/game/NPUB30151/USRDIR/dev_hdd0/game/NPUB30151/USRDIR/rom/adx/ABC_HIRO_LOOP.adx') failed: not found
Reply
#24
Is your game properly installed ?
Reply
#25
(02-24-2016, 12:01 AM)coolpimp Wrote:
(02-23-2016, 09:07 PM)flashmozzg Wrote:
(02-23-2016, 08:06 PM)coolpimp Wrote:
(02-23-2016, 05:44 PM)flashmozzg Wrote: Maybe your game pkg is corrupted?

Also is the log you posted from vulkan drivers or before?

vulkan drivers

Can you post the log with current drivers, just to be sure?

i also get this b4 it crashes {PPU Thread[0xbb] (fios mediathread)[0x0037f4e0]} sys_fs: sys_fs_stat('/dev_hdd0/game/NPUB30151/USRDIR/dev_hdd0/game/NPUB30151/USRDIR/rom/adx/ABC_HIRO_LOOP.adx') failed: not found

If you're posting a log, please make sure that you only ran one game in one instance, otherwise the log gets clogged up and is hard(er) to read.
Reply
#26
(02-24-2016, 06:17 PM)tambre Wrote:
(02-24-2016, 12:01 AM)coolpimp Wrote:
(02-23-2016, 09:07 PM)flashmozzg Wrote:
(02-23-2016, 08:06 PM)coolpimp Wrote: vulkan drivers

Can you post the log with current drivers, just to be sure?

i also get this b4 it crashes {PPU Thread[0xbb] (fios mediathread)[0x0037f4e0]} sys_fs: sys_fs_stat('/dev_hdd0/game/NPUB30151/USRDIR/dev_hdd0/game/NPUB30151/USRDIR/rom/adx/ABC_HIRO_LOOP.adx') failed: not found

If you're posting a log, please make sure that you only ran one game in one instance, otherwise the log gets clogged up and is hard(er) to read.

the game is installed properly and the game runs up til after i push arcade mode and then my amd video driver crashes im on 16.1 cuz every other game runs fine just not after burner
Reply
#27
(02-24-2016, 07:23 PM)coolpimp Wrote:
(02-24-2016, 06:17 PM)tambre Wrote:
(02-24-2016, 12:01 AM)coolpimp Wrote: i also get this b4 it crashes {PPU Thread[0xbb] (fios mediathread)[0x0037f4e0]} sys_fs: sys_fs_stat('/dev_hdd0/game/NPUB30151/USRDIR/dev_hdd0/game/NPUB30151/USRDIR/rom/adx/ABC_HIRO_LOOP.adx') failed: not found

If you're posting a log, please make sure that you only ran one game in one instance, otherwise the log gets clogged up and is hard(er) to read.

the game is installed properly and the game runs up til after i push arcade mode and then my amd video driver crashes im on 16.1 cuz every other game runs fine just not after burner

Do you actually have this file in that folder? It should be around 4,05 MB. If not, your installation is most likely corrupted.
Reply
#28
(02-24-2016, 07:43 PM)flashmozzg Wrote:
(02-24-2016, 07:23 PM)coolpimp Wrote:
(02-24-2016, 06:17 PM)tambre Wrote:
(02-24-2016, 12:01 AM)coolpimp Wrote: i also get this b4 it crashes {PPU Thread[0xbb] (fios mediathread)[0x0037f4e0]} sys_fs: sys_fs_stat('/dev_hdd0/game/NPUB30151/USRDIR/dev_hdd0/game/NPUB30151/USRDIR/rom/adx/ABC_HIRO_LOOP.adx') failed: not found

If you're posting a log, please make sure that you only ran one game in one instance, otherwise the log gets clogged up and is hard(er) to read.

the game is installed properly and the game runs up til after i push arcade mode and then my amd video driver crashes im on 16.1 cuz every other game runs fine just not after burner

Do you actually have this file in that folder? It should be around 4,05 MB. If not, your installation is most likely corrupted.

yes i have the file and it is 4.05 mb its a video driver issue
Reply
#29
(02-24-2016, 08:15 PM)coolpimp Wrote:
(02-24-2016, 07:43 PM)flashmozzg Wrote:
(02-24-2016, 07:23 PM)coolpimp Wrote:
(02-24-2016, 06:17 PM)tambre Wrote: If you're posting a log, please make sure that you only ran one game in one instance, otherwise the log gets clogged up and is hard(er) to read.

the game is installed properly and the game runs up til after i push arcade mode and then my amd video driver crashes im on 16.1 cuz every other game runs fine just not after burner

Do you actually have this file in that folder? It should be around 4,05 MB. If not, your installation is most likely corrupted.

yes i have the file and it is 4.05 mb its a video driver issue

finally the game works after latest release of rpcs3
Reply
#30
Little help here?
I followed instructions as described in this thread.


windows 10
i5 3570k
8Gb ram
HD 7870
dx12
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)