Hello There, Guest! Register

Akiba's Trip Undead & Undressed [BLUS31425]
#1
RPCS3 V0.0.0.6-3930-5670488-LLE
This game show install and intro then RPCS3 freeze.... withe new LLE set

Part- 1 Install


Part- 2 Start game

Reply
#2
Tested on recent master build. Goes ingame with broken graphics, often crashes on video playback. Requires libSre LLE'd.
Reply
#3
Goes ingame on recent master build v0.0.1-35b7cf4 (PR #2309). Ingame graphics still broken

LLE used
Code:
- libac3dec.prx
    - libac3dec2.prx
    - libadec.prx
    - libapostsrc_mini.prx
    - libat3dec.prx
    - libatrac3plus.prx
    - libatxdec.prx
    - libdmux.prx
    - libdmuxpamf.prx
    - libl10n.prx
    - libpamf.prx
    - libresc.prx
    - librtc.prx
    - libsail.prx
    - libsail_avi.prx
    - libsail_rec.prx
    - libsjvtd.prx
    - libsmvd2.prx
    - libsmvd4.prx
    - libspurs_jq.prx
    - libsre.prx
Reply
#4
So if you sort of cheese your way past the opening sequence, some backgrounds do load in the second part. Saving/loading also seems to work. However, once you get to the part where you can control your character, backgrounds are once again broken, although blue this time. In-game menus also work.

Log is attached if anyone is curious. Used auto-LLE, got same results as BlackDaemon, so would say it works for this game.

EDIT: So, if you enable write color buffers, you take a performance hit(down to about 0.5 fps), things actually start to render.

http://puu.sh/uHwb7.jpg
Reply
#5
Fixed by Jarves.

Settings:

Both recompilers
OpenGL with GPU Texture Scaling and Invalidate Cache Every Frame(not entirely sure this is necessary)

Played for about an hour, no crashes, speed never dips to unplayable territory(10fps is the lowest I've seen, with several dozen characters moving around on screen at once, and even then it doesn't feel that slow). Would absolutely call this playable.
Reply
#6
Moving to playable
Reply
#7
((Test on RPCS3 v0.0.3-3-77f5832 Alpha))

-------------------
Recompiler(LLVM) & Recompiler(ASMJIT)
Better in OpenGL
Setting

--------------------
The Video

Speed : Sometime slow
Movie : Work... But a little Darker
Graphic : Work with some Problem
Music : Work

The Log File:-


___________________________________
CPU:- Intel I7-6800K @ 3.40 GHz (OverClock 4.5 GHz)
GPU:- GTX 1080
Motherboards:- ASUS X-99A-II
RAM:- 32.0 GB (2666 MHz)
Reply
#8
Mine won't install. The game load and when you press ok to install the data it freezes. Using build 0.0.3.8.0211ee5 alpha
Reply
#9
(08-11-2017, 10:06 AM)Mizar Wrote: Mine won't install. The game load and when you press ok to install the data it freezes. Using build 0.0.3.8.0211ee5 alpha

Correct. Game does not go past the loading screen and is not playable.

Code:
F {PPU[0x100001a] Thread (CGameDataInstallPS3) [0x002dbf60]} MEM: Access violation writing location 0xd00ec7f0
E {rsx::thread} RSX: nv406e::semaphore_acquire has timed out. semaphore_address=0x40300400
Reply
#10
hi all when i save now i get this in pink

F {PPU[0x100003a] Thread (savedata_sub_thr) [0x002d6f48]} MEM: Access violation reading location 0x0

n it stops n thats it help plz

this happens in alot of games but there at the start
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)