Hello There, Guest! Register

& - Sora no Mukou de Saki Masuyou ni -[BLJM61131]
#11
(09-30-2018, 08:31 PM)Ani Wrote: If it regressed, need to find out in which PR it happened so it can be fixed
I can't download Build 5135, when this game became playable.
I downloaded the oldest build available which Build 6639 and game already have skybox in people and random crashes.

How can I have access to older builds?

I attached log and screenshots.


Attached Files Thumbnail(s)
           

.gz   RPCS3.log.gz (Size: 206.77 KB / Downloads: 1)
Reply
#12
https://obk.ee/rpcs3/archive/ contains builds older than 6months. Appveyor decided recently that all builds older than 6months would be deleted. Needless to say it's causing us some trouble.
Reply
#13
(10-03-2018, 10:30 AM)Asinine Wrote: https://obk.ee/rpcs3/archive/ contains builds older than 6months. Appveyor decided recently that all builds older than 6months would be deleted. Needless to say it's causing us some trouble.

Thank you for this archive.
I checked versions and game start have many visuals bugs between
Build v0.0.3-2017-09-16-db51779 - no crash
and
Build v0.0.3-2017-09-19-3499d08 - no crash

Both versions have no crashing after first player choice, so it's only visual bug appeared in this version.
First screen in this game have a visual bug.


Attached Files Thumbnail(s)
               
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)