Hello There, Guest! Register

Echochrome [NPUA80134]
#1
The game displays a window with 0 fps along with a debug console window.
Reply
#2
Yes, I think its an old but recent build.
EDIT: I tried with the latest build, same 0 fps window.
Reply
#3
Tested on recent master build v0.0.1-22c0f0d6 (PR #2405). Crashes in menus with broken graphics.

LLE used
Code:
- libac3dec.sprx
    - libac3dec2.sprx
    - libadec.sprx
    - libapostsrc_mini.sprx
    - libat3dec.sprx
    - libatrac3plus.sprx
    - libatxdec.sprx
    - libdmux.sprx
    - libdmuxpamf.sprx
    - libl10n.sprx
    - libpamf.sprx
    - libresc.sprx
    - librtc.sprx
    - libsail.sprx
    - libsail_avi.sprx
    - libsail_rec.sprx
    - libsjvtd.sprx
    - libsmvd2.sprx
    - libsmvd4.sprx
    - libspurs_jq.sprx
    - libsre.sprx
Reply
#4
Build 0.0.4-6277-e768bdc8

has gone ingame for a bit now has major graphical issues in a few spots and all menu text is broken requires use gpu texture scaling and disabling the vertex cache fixes a bit of flickering for best results the settings for spu and ppu don't seem to effect it in any noticeable way past the recompilers being faster the only thing keeping this out of playable is the menus text vulkan also works as well as opengl (and I have a log from it ingame with flickering without the disabled vertex cache don't feel like making another clean log)


Attached Files Thumbnail(s)
           

.gz   RPCS3.log.gz (Size: 353 KB / Downloads: 3)
ryzen 5 1600 AF stock because lazy
RX 580 8gb stock on linux as changing any the AMDGPU settings causes odd issues
16 gigs of DDR4 at 2800mhz forgot timings they work
kubuntu 64 bit what ever the latest version is mesa drivers.

finished RDR in the emulator.
Reply
#5
Playable as of the test here: https://forums.rpcs3.net/thread-198538.html requires Vertex Cache to be disabled.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)