Hello There, Guest! Register

Arkedo Series - 02 Swap! [NPEB00614]
#41
yes, BlackDaemon send me his flashMP3.pic when i didnt know how to decryp Key.edat files, now i know and dont have problems with them, even terraria runs similair to others (exept i dont get into menu)...
Reply
#42
(03-07-2014, 09:34 PM)Ekaseo Wrote:
(03-07-2014, 09:27 PM)AlexAltea Wrote:
(03-07-2014, 09:25 PM)Ekaseo Wrote: no, i dont miss any files (probably) and i dont have any sys_fs errors. i have dev_flash/2/3 and probably all files needed in it

Go to the VFS Manager and map the key "/" to "$(GameDir)\USRDIR\".

i had it like that from the begining :/, the only error i have is cellspurinitialize, thats all (i will poste the hle´d log file, so you understand my case better)

EDIT: here it is

Your log makes no sense... "[E : PPU[1] Thread (CPUThread)[0x001ea034]]: TODO: sys_lwmutex_create" should not happen, because sys_lwmutex_create is implemented.

Are you sure you are actually running the latest version of rpcs3? Download the 64-bit version from the emunewz buildbot here http://www.emunewz.net/forum/builds.php?filter=last
Reply
#43
(03-07-2014, 09:42 PM)ssshadow Wrote:
(03-07-2014, 09:34 PM)Ekaseo Wrote:
(03-07-2014, 09:27 PM)AlexAltea Wrote:
(03-07-2014, 09:25 PM)Ekaseo Wrote: no, i dont miss any files (probably) and i dont have any sys_fs errors. i have dev_flash/2/3 and probably all files needed in it

Go to the VFS Manager and map the key "/" to "$(GameDir)\USRDIR\".

i had it like that from the begining :/, the only error i have is cellspurinitialize, thats all (i will poste the hle´d log file, so you understand my case better)

EDIT: here it is

Your log makes no sense... "[E : PPU[1] Thread (CPUThread)[0x001ea034]]: TODO: sys_lwmutex_create" should not happen, because sys_lwmutex_create is implemented.

Are you sure you are actually running the latest version of rpcs3? Download the 64-bit version from the emunewz buildbot here http://www.emunewz.net/forum/builds.php?filter=last

i will try something out, i will build the newest commit from nekotekina, maybe something went wrong the last time i compiled this (i played a game, downloaded a movie and was watching videos on youtube while compiling)
Reply
#44
(03-07-2014, 09:47 PM)Ekaseo Wrote:
(03-07-2014, 09:42 PM)ssshadow Wrote:
(03-07-2014, 09:34 PM)Ekaseo Wrote:
(03-07-2014, 09:27 PM)AlexAltea Wrote: Go to the VFS Manager and map the key "/" to "$(GameDir)\USRDIR\".

i had it like that from the begining :/, the only error i have is cellspurinitialize, thats all (i will poste the hle´d log file, so you understand my case better)

EDIT: here it is

Your log makes no sense... "[E : PPU[1] Thread (CPUThread)[0x001ea034]]: TODO: sys_lwmutex_create" should not happen, because sys_lwmutex_create is implemented.

Are you sure you are actually running the latest version of rpcs3? Download the 64-bit version from the emunewz buildbot here http://www.emunewz.net/forum/builds.php?filter=last

i will try something out, i will build the newest commit from nekotekina, maybe something went wrong the last time i compiled this (i played a game, downloaded a movie and was watching videos on youtube while compiling)

Amazingly, Nekotekina just drafted Spurs, so if you compile the commit made this last half hour you may not even need to stop the sound thread...
Reply
#45
ok, it seems it works now without pausing the sound thread, but it performs much slower, so its better to pause it
Reply
#46
Hi I've been trying this out and downloaded the lasted build download link there was. And I've been having issues I had all the flash stuff in the correct spot. I have a log I feel like I had the same issues as the previous guy but I'm not sure how to fix it if that is fixable.
Reply
#47
(03-07-2014, 10:37 PM)TwilightZoney Wrote: Hi I've been trying this out and downloaded the lasted build download link there was. And I've been having issues I had all the flash stuff in the correct spot. I have a log I feel like I had the same issues as the previous guy but I'm not sure how to fix it if that is fixable.

The file key.edat has not been decrypted.
Reply
#48
Guys, could someone with the working emulator try Red Dead Redemption on this and see if it even shows the loading screen. It would make my whole weak.
Reply
#49
(03-08-2014, 05:50 AM)muxer107 Wrote: Guys, could someone with the working emulator try Red Dead Redemption on this and see if it even shows the loading screen. It would make my whole weak.

I have the game somewhere so I'll try it, but last time I tried it, it didn't work so don't get your hopes up Wink
Reply
#50
(03-08-2014, 10:24 AM)Blackbird Wrote:
(03-08-2014, 05:50 AM)muxer107 Wrote: Guys, could someone with the working emulator try Red Dead Redemption on this and see if it even shows the loading screen. It would make my whole weak.

I have the game somewhere so I'll try it, but last time I tried it, it didn't work so don't get your hopes up Wink

Just remember to look back in the log for sys_fs errors, many games require you to move some files around sometimes for whatever reasons.
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)