Arkedo Series - 02 Swap! [NPEB00614]
Started by BlackDaemon




200 posts in this topic
metallicafor
Guest


 
05-23-2014, 06:58 PM -
with latest revision akradeo doesn't work. lots of write 32 and 64 null block errors
jacky400
Guest


 
05-23-2014, 11:57 PM -
Total black screen and cannot start at all with null blocks writing ? Or can ingame but crash?

[raven02]
Ekaseo
Guest


 
05-24-2014, 11:48 AM -
(05-23-2014, 11:57 PM)jacky400 Wrote: Total black screen and cannot start at all with null blocks writing ? Or can ingame but crash?

[raven02]

it does work for me without problems at 15-17fps. try to set core to interpreter & disasm, maybe it will help
jacky400
Guest


 
05-24-2014, 01:22 PM -
Alright. That's good to hear it works good.
metallicafor
Guest


 
05-24-2014, 01:55 PM -
i have tried nearly everything. i doesn't work unfortunatelyHuhHuhHuh
jacky400
Guest


 
05-24-2014, 02:00 PM -
(05-24-2014, 01:55 PM)metallicafor Wrote: i have tried nearly everything. i doesn't work unfortunatelyHuhHuhHuh

Which games ?Terraria or Arkedo Series - 02 Swap ?
metallicafor
Guest


 
05-25-2014, 05:54 PM -
arkedo swap 02

ok i do now whats problem is. do i need ps3 to decrypt key.edat?

i do only poses original ps3 games, my ps3 burn down due to amount of hours i spend on it.ehheheh
ssshadow
Administrator
*******


4
2,490 posts 63 threads Joined: Aug 2017
06-02-2014, 02:40 PM -
With cellSaveDataAutoLoad2 this (and the two other Arkedo games as well) has regressed and no longer goes anywhere. When the game starts you get the message below. Pressing yes or no makes no difference, all you get is a black screen and ~50 fps. This is with no save file present, the game shouldn't have a problem with this.

[Image: e14HKdf.png]

From the log:

Quote:[! : PPU[1] Thread (CPUThread)[0x001ea01c]]: *** New PPU Thread [SNKAutoLoad] (): id = 194
[W : PPU[194] Thread (SNKAutoLoad)[0x0007d088]]: cellSysutil warning: cellSaveDataAutoLoad2(version=0, dirName_addr=0x30161a24, errDialog=0, setBuf=0xd0060dd0, funcList=0x80478, funcStat=0x80480, funcFile=0xffffffff, container=0, userdata_addr=0x0)
[W : PPU[194] Thread (SNKAutoLoad)[0x0007d088]]: cellSaveDataAutoLoad2: Couldn't find save entry (NPEB00614DATA)
[W : RSXThread]: NV4097_SET_VIEWPORT_OFFSET: 44200000
[W : RSXThread]: NV4097_SET_VIEWPORT_OFFSET: 44200000
[W : RSXThread]: NV4097_NO_OPERATION
[W : RSXThread]: NV4097_SET_VIEWPORT_OFFSET: 44200000
[W : RSXThread]: NV4097_SET_VIEWPORT_OFFSET: 44200000
[W : RSXThread]: NV4097_SET_VERTEX_ATTRIB_INPUT_MASK: 109
[W : RSXThread]: NV4097_SET_VERTEX_ATTRIB_OUTPUT_MASK: 4025
[W : RSXThread]: NV4097_SET_TEX_COORD_CONTROL
[W : RSXThread]: NV4097_INVALIDATE_L2: 1
...
ssshadow
Administrator
*******


4
2,490 posts 63 threads Joined: Aug 2017
06-03-2014, 11:35 PM -
For the record it was fixed now.
Ekaseo
Guest


 
06-03-2014, 11:40 PM -
(06-03-2014, 11:35 PM)ssshadow Wrote: For the record it was fixed now.

yeah... still does not work, no matter what option you choose, it will stay at black screen and 30-40 fps


Forum Jump:


Users browsing this thread: 2 Guest(s)