Audio issues.
Started by NexusModel




2 posts in this topic
NexusModel
Member


0
1 posts 1 threads Joined: Dec 2019
12-19-2019, 08:51 PM -
#1
Hello!

First off congrats to the team for doing all you have done already with rpcs3!


I am new here,  I have it all working my issue is a crackling issue i think in dynasty warriors 8 Empires (runs fine other than that) This is only a issue however when im actually fighting enemies, instead of hearing them die and/or any other noises while im swinging and hitting people i hear it crackle and stutter basically.  I can also tell it is sorta going ot happen as i for example approach a enemy base it begins, when in the midst it really hits.

How do i solve this??
My specs are:
I7 7700 CPU
GTX 1050
16gb ram

I have a samsung odyssey. model i thikn is nm800g5m-x01(US) if that helps..

I played with settings a bit but not to sure where it may lie so if this can be fixed id love to know how! graphics and such are great..
Ani
Administrator
*******


16
4,282 posts 105 threads Joined: Aug 2017
12-20-2019, 06:21 PM -
#2
You don't have an i7-7700, you have an i7-7700HQ. It's normal to have that kind of performance issues on these mobile chips, probably SPU threads struggling. Check CPU usage and SPU usage through the performance overlay.
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Ryzen 9 5900HX,  Radeon RX 6700M,   2x8G DDR4 3200MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Manjaro Linux
Ad9
Member


0
8 posts 1 threads Joined: Jan 2020
01-06-2020, 02:14 AM -
#3
Sometime you need to set those thread number half as your computer


Forum Jump:


Users browsing this thread: 1 Guest(s)