Ni no Kuni: Wrath of the White Witch [BLUS30947]
Started by zekesonxx

3 posts in this topic

27 posts 6 threads Joined: Sep 2017
12-31-2017, 02:01 AM -
RPCS3 v0.0.4-6282-78f7020ce Alpha | master

Gets stuck on a black screen. Tried with interpreters and recompilers, nothing works.

I have not yet tried the instructions listed in the thread for the European disc, ie decrypt the sdat files and delete the PlayView lib.

Attached Files
.gz   RPCS3.log.gz (Size: 157.08 KB / Downloads: 3)

4,250 posts 105 threads Joined: Aug 2017
12-31-2017, 02:11 AM -
User error very likely, this game is working.

Set Frame limit to 60 and use both Recompilers.
Upload TTY as well.

Moving this to General Discussion until you have it working for a proper report.
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Ryzen 9 5900HX,  Radeon RX 6700M,   2x8G DDR4 3200MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Manjaro Linux

27 posts 6 threads Joined: Sep 2017
01-20-2018, 10:06 PM -
so it's come to my attention (from Duck Dynasty of all games) that the way I was using to play games before (using fuseiso on decrypted game discs) was causing problems in some games, but not others.
Retested with ripping properly and not using fuseiso.

RPCS3 v0.0.4-6345-f908daf32 Alpha | master

Seems to run well, albeit I'm also getting the hanging at the end of cutscenes issue.

[Image: VhaDyhl.jpg]

[Image: U6AQdw6.jpg]

Attached Files
.gz   RPCS3-NinoKuni.log.gz (Size: 624.8 KB / Downloads: 2)

2,059 posts 83 threads Joined: Aug 2017
02-03-2018, 05:19 AM -
Skip cutscenes before they finish or select load automatic and manual libraries then tick libvdec.sprx you wont need to skip them but it will go slow. This is ingame, not intro.

Forum Jump:

Users browsing this thread: 1 Guest(s)