RPCS3 Forums

Full Version: Ni no Kuni: Wrath of the White Witch [BLUS30947]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
RPCS3 v0.0.4-6282-78f7020ce Alpha | master

Gets stuck on a black screen. Tried with interpreters and recompilers, nothing works.

I have not yet tried the instructions listed in the thread for the European disc, ie decrypt the sdat files and delete the PlayView lib.
User error very likely, this game is working.

Set Frame limit to 60 and use both Recompilers.
Upload TTY as well.

Moving this to General Discussion until you have it working for a proper report.
so it's come to my attention (from Duck Dynasty of all games) that the way I was using to play games before (using fuseiso on decrypted game discs) was causing problems in some games, but not others.
Retested with ripping properly and not using fuseiso.

RPCS3 v0.0.4-6345-f908daf32 Alpha | master

Seems to run well, albeit I'm also getting the hanging at the end of cutscenes issue.

[Image: VhaDyhl.jpg]

[Image: U6AQdw6.jpg]
Skip cutscenes before they finish or select load automatic and manual libraries then tick libvdec.sprx you wont need to skip them but it will go slow. This is ingame, not intro.