rpcs3 doesn't start
Started by Frokon




2 posts in this topic
Frokon
Unregistered


 
08-19-2017, 04:25 PM -
#1
Iv tried many different builds but it doesnt work. I cant launch rpcs3 and I also dont get any error messages.

I have Windows 7 64 bit, i5 6600k, r9 290x 4 gb, 8 gb DDR4

My anti-virus and firewall are closed and I also tried starting rpcs3 as admin and with different compatibility modes but none of them worked.

Its like a different software on my pc tries to prevent rpcs3 from running...

Any ideas how to get rpcs3 to work?
Ani
Administrator
*******


16
4,316 posts 105 threads Joined: Aug 2017
08-19-2017, 04:41 PM -
#2
Close all RivaTuner processes.
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Ryzen 9 5900HX,  Radeon RX 6700M,   2x8G DDR4 3200MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Manjaro Linux
Frokon
Unregistered


 
08-19-2017, 05:36 PM -
#3
(08-19-2017, 04:41 PM)Annie Wrote: Close all RivaTuner processes.

Ive closed every process which isnt referring to windows. Nevertheless it does not work. Seem like I have to reinstall windows and I really wanted to avoid that Sad


Forum Jump:


Users browsing this thread: 1 Guest(s)