Alice Madness Returns [BLUS30607]
Started by John GodGames




8 posts in this topic
John GodGames
Unregistered


 
08-18-2017, 05:15 PM -
#1
"Ingame" Tested with master https://github.com/RPCS3/rpcs3/commit/f2...72fb85a531
Goustoulos
Member


0
12 posts 0 threads Joined: Sep 2017
01-01-2018, 03:42 PM -
#2
Goes ingame and plays fine. Until it randomly crashes. The lighting seems too bright aswell.

X5460 4Ghz, GTX480, rpcs3-v0.0.4-2018-01-01-198e9dce
All stock settings, Auto libraries.

[Image: d57dc2eec329b38d565f8f50f2bb89d6.png]
This post was last modified: 01-01-2018, 03:44 PM by Goustoulos.


Attached Files
.gz   alice.gz (Size: 1.61 MB / Downloads: 66)
quick.sliver1
Member


0
130 posts 0 threads Joined: Mar 2020
04-25-2020, 03:10 PM -
#3
Playable 
Gameplay FPS is stable.  Graphic/Cutscenes are well-rendered.  Sound/Effects are clearly working.
 
#Gameplay FPS = (29~30)
# Cutscene stable (29~30) 
# RPCS3 v0.0.9-10258-256c74de Alpha
# Default Setting [Res. Scale= 300% Fullscreen 4K]
# Intel i9-9900K @ 3.60GHz | 32GB RAM | 2070S 8GB Nvidia | NVMe storage (3500MB/2500MB Read/Write).
 
 
@ Fix Some Random Lighting/Blooming (Like In Chapter 4 "CardBridge level")
Enable Write Color Buffers (GPU)
 
@ IF Random hanging at Spy horse/Unreal logo || stuck at loading screen || VM: Access violation writing/reading location (unmapped Memoy)
Select Load automatic and manual selection (Advanced)
                # Enable libsail.sprx (Advanced)                                                             
                # Enable libssl.sprx (Advanced)
This post was last modified: 07-25-2021, 09:07 AM by quick.sliver1.


Attached Files Thumbnail(s)
                       


.7z   RPCS3.7z (Size: 3.52 MB / Downloads: 39)
LordSidious
Member


0
1 posts 0 threads Joined: Sep 2020
09-01-2020, 08:22 PM -
#4
Graphical glitches still during logo's
Freezing during loading screen
Audio Stuttering


RPCS3 0.0.12
Asinine
Moderator
*****


4
2,060 posts 83 threads Joined: Aug 2017
09-18-2020, 04:10 AM -
#5
Retest. Attach image or video of the issue.
If it's still crashing, try making a custom game config (right-click the game and hit configure) and in there go to advanced tab and set driver wake-up delay to 100us. If it's still bad We can move it back to ingame.
Mew21
Banned


72 posts 7 threads Joined: Jul 2020
09-18-2020, 12:06 PM -
#6
(09-18-2020, 04:10 AM)Asinine Wrote: Retest. Attach image or video of the issue.
If it's still crashing, try making a custom game config (right-click the game and hit configure) and in there go to advanced tab and set driver wake-up delay to 100us. If it's still bad We can move it back to ingame.
Try 200ps to 400ps if 100ps does not work
JerryTC
Member


0
2 posts 1 threads Joined: Apr 2021
04-14-2021, 09:14 PM -
#7
it wont get ingame at all, period, it gets stuck at the loading screen
using the custom settings does nothing as of the 3/14/2021 build and hasnt done anything for the past few builds, im doing everything ive been told and it doesnt do anything at all but play logos and music
please tell me what im doing wrong (if im just being dumb) or move the game out of playable, as its clearly not even ingame much less playable
Jonathan44062
Member


0
45 posts 13 threads Joined: Feb 2020
02-09-2022, 11:55 PM -
#8
Are you sure using libsail.sprx, libssl.sprx fix the issue with the video intro Spice Horse and the Unreal Engine? I don't know, even using them I'm still having the problem, I guess the settings can't fix the issue

Here an video using the latest build
Alice Madness Returns - Spice horse video issue - RPCS3 - YouTube

The log file just in case


Attached Files
.gz   RPCS3.log.gz (Size: 757.96 KB / Downloads: 3)
quick.sliver1
Member


0
130 posts 0 threads Joined: Mar 2020
04-08-2024, 07:46 PM -
#9
- SYS: RPCS3 v0.0.31-16299-412db758 Alpha | master
- SYS: Intel® Core™ i9-9900K CPU @ 3.60GHz | 16 Threads | 31.92 GiB RAM | TSC: 3.600GHz | AVX+ | FMA3 | TSX-FA disabled by default
- RSX: Found vulkan-compatible GPU: 'NVIDIA GeForce RTX 2070 SUPER' running on driver 551.61.0.0
- SYS: Firmware version: 4.91

 
Playable
Updating post (3) & following RPCS3 Wiki Config..  Gameplay FPS is Stable. Graphics/Cutscenes are well-rendered.  Sound/Effects are clearly working.

@ Config Applied
Enable Write Color Buffers (GPU) 
Set Res. Scale Threshold = 592 x 592 (GPU)
Set TSX Instructions = Forced (CPU)
# Set Driver Wake-Up Delay = 350us (Advanced)
                              
Showcase Video 
Watch Here (Inc. Config + VB = 120Hz)


Forum Jump:


Users browsing this thread: 1 Guest(s)