LittleBigPlanet [BCES00141]
Started by shoopdahoop22




23 posts in this topic
jerdabile87
Member


0
27 posts 3 threads Joined: Apr 2020
08-29-2020, 06:58 PM -
#21
(08-21-2020, 06:12 PM)Vambok Wrote: RPCS3 Version: 0.0.11-10768-b487c09d Alpha






Hi!
My LBP is BCUS98208, i was constantly stuck in loading screen (after the intro movie) so i came here. I saw i had to install all the updates for it to work so i installed the v1.30 patch (from 1.18 i was before).

Now the game wont event launch, it crashes just after the window appears.

Could someone help me please? I'm so tired i searched everywhere but found no answer.
Thanks a lot

hi, try to delete the game data

view--->game categories-->game data. and delete. you can also delete the save files which could be corrupted. 

also, come to the discord server for faster solutions.
romano
Member


0
19 posts 2 threads Joined: Apr 2021
06-26-2022, 03:32 PM -
#22
I am stuck at infinite loading as well.
   
It play first intro, then loading get in loop like this. I did tried ASM Jit and SRM and many other things.
Version from today but also tried older from month or so back.

.7z   RPCS3-log1.7z (Size: 4 MB / Downloads: 6)
[email protected], 16GB RAM, GTX1060-6GB, Win7
FlexBy
RPCS3 Tester


5
451 posts 273 threads Joined: Nov 2021
06-26-2022, 04:00 PM -
#23
(06-26-2022, 03:32 PM)romano Wrote: I am stuck at infinite loading as well.

It play first intro, then loading get in loop like this. I did tried ASM Jit and SRM and many other things.
Version from today but also tried older from month or so back.

you need to update the game to at least 1.21, check the wiki for stuff like that first
balls

romano
Member


0
19 posts 2 threads Joined: Apr 2021
06-26-2022, 05:33 PM -
#24
(06-26-2022, 04:00 PM)FlexBy Wrote:
(06-26-2022, 03:32 PM)romano Wrote: I am stuck at infinite loading as well.

It play first intro, then loading get in loop like this. I did tried ASM Jit and SRM and many other things.
Version from today but also tried older from month or so back.

you need to update the game to at least 1.21, check the wiki for stuff like that first

As can be seen on my screenshot, its v1.30. Can anyone try if its working for you or not?

EDIT: So I connected with friend of mine who have NPEA00241, which is also EU version. This one work without single issue and on latest rpcs3 not even ASMJIT was needed just LLVM SPU.
This post was last modified: 06-26-2022, 07:42 PM by romano.
[email protected], 16GB RAM, GTX1060-6GB, Win7


Forum Jump:


Users browsing this thread: 1 Guest(s)