RPCS3 Forums
LittleBigPlanet [BCES00141] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Commercial Games (https://forums.rpcs3.net/forum-4.html)
+--- Forum: Ingame (https://forums.rpcs3.net/forum-6.html)
+--- Thread: LittleBigPlanet [BCES00141] (/thread-174607.html)

Pages: 1 2


RE: LittleBigPlanet [BCES00141] - shoopdahoop22 - 07-01-2016

Yup, you guys are reading this correctly. LittleBigPlanet is now booting on RPCS3.



This is a major milestone for RPCS3. Up until now, God of War III was the only other AAA game/exclusive to boot on RPCS3.

Settings used:

PPU Decoder: Interpreter (fast)

SPU Decoder: Recompiler (ASMJIT)

Renderer: OpenGL

No LLE Modules loaded.



RE: LittleBigPlanet [BCES00141] - Nezarn - 07-01-2016

After reading the log, you should try turn on some LLE modules: libsre, libjpgdec, librtc. (can it get further with these?)



RE: LittleBigPlanet [BCES00141] - Darkriot - 07-01-2016

yes, as Nezarn said, you should turn on the LLE's: libsre, librtc (Now it always required for emulator)



RE: LittleBigPlanet [BCES00141] - shoopdahoop22 - 07-01-2016

(07-01-2016, 02:09 PM)Darkriot Wrote: yes, as Nezarn said, you should turn on the LLE's: libsre, librtc (Now it always required for emulator)

I'll try it later, since I am out of town all week long.

In my opinion, we need a section for games that do nothing.



RE: LittleBigPlanet [BCES00141] - Darkriot - 07-02-2016

(07-01-2016, 03:26 PM)shoopdahoop22 Wrote: In my opinion, we need a section for games that do nothing.

It's useless...because 90% games are not loadable...



RE: LittleBigPlanet [BCES00141] - shoopdahoop22 - 07-06-2016

Something else I want to add.

LittleBigPlanet 2 seemed to be loadable a few months back:

http://www.emunewz.net/forum/showthread.php?tid=172197

I got around to trying it on a newer build, and now it does nothing. Can someone else please test the game and make sure its not just a problem on my end?



RE: LittleBigPlanet [BCES00141] - shoopdahoop22 - 07-11-2016

Update: Sometime in the last week, an update for RPCS3 has now broken this game. Instead of booting and showing a loading screen, it just does nothing. I tried different settings and loading different modules, but they all have no effect.

The log is attached below.



RE: LittleBigPlanet [BCES00141] - jacky400 - 07-11-2016

Which last commit it working ?

[raven02]



RE: LittleBigPlanet [BCES00141] - Dante38490 - 07-16-2016

(07-11-2016, 05:18 AM)jacky400 Wrote: Which last commit it working ?

[raven02]
No change anything, for this game this probleme caused with this in loop

Quote:{PPU[0x9a] Thread (Pad thread) [0x00748d70]} sys_io TODO: cellPadPeriphGetInfo(info=*0xd0123bb4)



RE: LittleBigPlanet [BCES00141] - Dante - 01-02-2017

can someone help me please i have " Little Big Planet Game of the Year Edition - [BCUS98208] "
and if i run the game , the game stop after 3-5 sec stuck in loding
''Logo''
http://www.mediafire.com/file/c4cr7k720aym72l/RPCS3.log
please help ,, my pc : gtx 1060 6gb ,, i5 6500