Deadstorm Pirates [NPEB00409]
Started by sakura leite costa




18 posts in this topic
legend80
Unregistered


 
07-30-2017, 06:48 PM -
#11
Game speed is great now (full speed for me).

The issue though is that the player's shot have zero collision with enemies. So you can't kill anything/play the game.

But speed and gfx look perfect, so once the collision works this game will be fully playable.
notimiy
Member


0
3 posts 0 threads Joined: Jun 2019
06-20-2019, 08:22 AM -
#12
Later updates fixed stage selection music. It doesn't cut off after first two seconds anymore. I suppose the only remaining issue is that you can't hit enemies with your bullets.
digitaldude
RPCS3 Tester


4
3,031 posts 559 threads Joined: Aug 2017
08-26-2019, 08:12 PM -
#13
rpcs3-v0.0.6-8574-eed32cf3_win64

Playable same as disc version, needs write color buffer.


Attached Files Thumbnail(s)
           

.rar   RPCS3Deadstorm.rar (Size: 156.3 KB / Downloads: 62)
Ani
Administrator
*******


16
4,250 posts 105 threads Joined: Aug 2017
08-29-2019, 11:47 AM -
#14
Missing 3rd screenshot
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Ryzen 9 5900HX,  Radeon RX 6700M,   2x8G DDR4 3200MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Manjaro Linux
deaks
Member


0
1 posts 0 threads Joined: Nov 2019
11-02-2019, 08:02 AM -
#15
Hi, just been testing this, works fine for me but does not recognise any shots fired, cursor moves and triggers weapon animation, however the opponents do not react. Cannot get past 1st mob
AlanDunaway3000
Member


0
1 posts 0 threads Joined: Jan 2020
01-26-2020, 01:10 AM -
#16
60 FPS here, with huge FPS dips in a few sections(kind of one or two per stage). Other than that, running fine with move controls.
Intel i5 3.30 Ghz, GTX 760 2GB, 8GB of RAM. PC running at 100% CPU during gameplay and some graphical glitches like part of the screen going green sometimes.

Shots not recognized problem:
Enable Write Color Buffer in the emulator and it should work.
superb_lobster
Member


0
8 posts 1 threads Joined: Aug 2019
05-24-2022, 07:58 AM -
#17
Close to perfect. The sound cuts out randomly, but rarely. Happened twice in the mountain stream level. You'll need to restart the game. 
Limiting SPU and SPURS threads to 3 made a huge difference in speed on my quad core.
Works great with the mouse PS Move handler (no shaking required in this game).


Attached Files Thumbnail(s)
           
schwang
Member


0
2 posts 1 threads Joined: Aug 2022
07-07-2023, 07:44 PM -
#18
Is anyone else experiencing sound and graphic issues? It might be an occaisional framerate issue. The game seems to load and play somewhat fine with the Sinden gun, but it seems the framerate seems to slow every so often..

I'm running it on an i5 with an Nvidia gtx 1650. Only using the Sinden border. No reshade or demulshooter.
Asinine
Moderator
*****


4
2,059 posts 83 threads Joined: Aug 2017
07-09-2023, 04:22 AM -
#19
Make a github issue with a save at the spot where it happens so people can see if it can actually be reproduced.. also give log so people can see if your settings are wrong/bad


Forum Jump:


Users browsing this thread: 11 Guest(s)