AllooshBeyVersion Of RPCS3 That Uses Opengl 4.0?!
Started by AllooshBey




9 posts in this topic
Ani
Administrator
*******


10
3,483 posts 94 threads Joined: Aug 2017
01-22-2021, 08:34 PM -
#10
You need to install Windows or Linux natively.


Messages In This Thread
RE: Version Of RPCS3 That Uses Opengl 4.0?! - by Ani - 01-22-2021, 08:34 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)